Plex Cannot Connect to Server While Streaming MP3

Plex allows you to aggregate all your personal media and access it anywhere you go. Enjoy your own media on all your devices with the Plex Media Server.
Post Reply
bridgey
New here
Posts: 3
Joined: Sat Dec 09, 2017 6:46 am

Plex Cannot Connect to Server While Streaming MP3

Post by bridgey » Tue Jan 30, 2018 5:39 am

When playing music files, whether in playlist or in directory or by artist/album etc I get "cannot connect o server errors" I start playing again and it starts with no troubles. Until it fails again... I have tried rebooting the whole system with no luck.

I have a samsung 7500 series (2015) running from a qnap Ts-451+ with 8GB of ram. The network is GB and I can play UHD TV and Movies from the Qnap through plex with no issues ever. However Plex struggles to play more then 10 songs consecutively. The samsung TV's standard player can play MP3 all day with no issues.

It only seems to happen when changing to the next song in the list and doesn't matter if shuffle is on or off, a playlist or album. The behaviour of the error is, bottom left image and info load, background issue loads and then the error message appears, no sound from that song is played. So not sure what is happening at that stage but whatever is being called at that point seems to cause the error.

I have seen multiple similar postings with no answers. Is there something here that is missing? A simple setting? I have changed switches/ Qnap network config etc. with no luck. Happy to check everything again.

Any help appreciated

Post Reply

Return to “Plex Media Server”