Plex Server Issue ...

Plex allows you to aggregate all your personal media and access it anywhere you go. Enjoy your own media on all your devices with the Plex Media Server.
Post Reply
User avatar
Skeptical.me
Easy as a breeze
Posts: 383
Joined: Sun Jun 05, 2016 8:58 am
Location: Australia

Plex Server Issue ...

Post by Skeptical.me » Mon Oct 01, 2018 4:13 pm

QNAP TS-253Be 8GB WD Red 6TB x 2
QTS: 4.4.0695 Build 20180810

Hi,

I've had a Plex Server on my NAS for sometime, without major issues. Today I was having a few issues and so I signed out of the server and then tried to reclaim it but all of a sudden the page returned the following:

Code: Select all

This site can’t be reached 192.168.1.219 unexpectedly closed the connection.
Try:

Checking the connection
Checking the proxy and the firewall
ERR_CONNECTION_CLOSED


I restarted the NAS, that didn't do anything. I restarted Plex, that didn't help. I've even uninstalled and re-installed Plex, this also didn't help. Plus there is no problem with the Firewall blocking a connection. The NAS has full access to the internet.

So, I'm a bit lost, I'm not sure what to do next. If anyone has some insight that could help I'd be really grateful.

Thanks.
QNAP TS-253Be 8GB, 2 x WD Red 6TB, & 1 x WD Red 6TB & WD 4TB, QM2-2S M.2 500GB SSD Cache Acceleration, QTS: 4.X.X

ASUS RT-AX88U WRT-Merlin Firmware 384.x.x (AMTM, Pixelserv, Entware, Diversion & Skynet),

2017 iMac 27" 5K i5 3.5GHz 64GB 1TB & Thunderbolt 3 500GB M.2 External Boot Drive Radeon Pro 575 4GB, Raspberry Pi (NextCloudPi) 6TB.

QVPN, Plex, Radar, Sonarr, Lidarr, NZBGet, NZBHydra 2, Download Station, QVR Pro, Duplicati, Bliss (Unlimited)

User avatar
Trexx
Experience counts
Posts: 4796
Joined: Sat Oct 01, 2011 7:50 am
Location: Minnesota
Contact:

Re: Plex Server Issue ...

Post by Trexx » Tue Oct 02, 2018 12:10 am

If your NAS is not behind a firewall, you are just asking to be hacked.
What version of Plex are you running?
Have you posted a problem on the Plex Forums in the Qnap section? Have you checked your log files?
Paul

Model: TS-877-1600 FW: 4.4.1.x
QTier (HDD): [RAID-5] 6 x 3TB HGST DeskStar NAS QTier (SSD): [RAID-1] 2 x 1TB WD Blue m.2's
(SSD): [RAID-1] 2 x 500GB Evo 860
RAM: Kingston HyperX Fury 64GB DDR4-2666
GPU: EVGA GTX 1060, ACX 2.0(1 Fan), 6GB
UPS: CyberPower AVR1350 Ext. Backup: USB 3.0 Seagate 5TB
Media Boxes: Nvidia ShieldTV Pro, AppleTV 4k, Various Roku's

Model: TVS-673 32GB FW: 4.4.1.x Test/Backup Box
-----------------------------------------------------------------------------------------------------------------------------------------
NAS RAID Rebuild Times | Live QTS Videos | | QNAP NAS Guide | Information needed when you ask for HELP | QNAP Links, Tutorials, etc.
2018 Plex NAS Compatibility Guide | QNAP Plex FAQ | Moogle's QNAP Faq

User avatar
Skeptical.me
Easy as a breeze
Posts: 383
Joined: Sun Jun 05, 2016 8:58 am
Location: Australia

Re: Plex Server Issue ...

Post by Skeptical.me » Tue Oct 02, 2018 3:18 am

Trexx wrote:If your NAS is not behind a firewall, you are just asking to be hacked.
What version of Plex are you running?
Have you posted a problem on the Plex Forums in the Qnap section? Have you checked your log files?


It's behind a firewall. Specifically Sknynet on the ASUS RT-AC86U running WRT-Merlin firmware.

The problem after re-installation was that I was using https and not http in the url. I then had to go into Plex settings and enable secure connection.

Problem solved.

All these hours later its still updating the meta-data. I should really delete some content lol

Thanks for your reply.
QNAP TS-253Be 8GB, 2 x WD Red 6TB, & 1 x WD Red 6TB & WD 4TB, QM2-2S M.2 500GB SSD Cache Acceleration, QTS: 4.X.X

ASUS RT-AX88U WRT-Merlin Firmware 384.x.x (AMTM, Pixelserv, Entware, Diversion & Skynet),

2017 iMac 27" 5K i5 3.5GHz 64GB 1TB & Thunderbolt 3 500GB M.2 External Boot Drive Radeon Pro 575 4GB, Raspberry Pi (NextCloudPi) 6TB.

QVPN, Plex, Radar, Sonarr, Lidarr, NZBGet, NZBHydra 2, Download Station, QVR Pro, Duplicati, Bliss (Unlimited)

Post Reply

Return to “Plex Media Server”