Can not see or claim Plex Media Server?

Plex allows you to aggregate all your personal media and access it anywhere you go. Enjoy your own media on all your devices with the Plex Media Server.
Post Reply
cubicgarden
New here
Posts: 4
Joined: Sun Nov 22, 2020 9:57 am

Can not see or claim Plex Media Server?

Post by cubicgarden » Sun Nov 22, 2020 10:45 am

First time posting but i recently bought the Qnap TS-653D mainly for its Plex transcoding.

All was fine but a couple days ago I discovered the Plex media server wasn't responding at all.

First I stopped and restarted Plex media server (the one which came in the Qnap store) - no joy (indicates its running but can not access http://192.168.0.xxx:32400/web)
Removed the Plex media server and reinstalled it - again no joy (indicates its running but can not access http://192.168.0.xxx:32400/web)
Removed it again and installed it from Plex directly using their later version
Stopped the PMS, tried SSHing and removing all trace including the database and preferences - still no difference.
Moved PMS to storage pool drive - no difference.

I can't seem to access, http://192.168.0.xxx:32400/web - as it times out all the time.
Tried this (with https and without) on 3 other machines on the same network with Firefox (normal & private window), Chrome, Chromium and Chrome on Android.
I tried accessing http://192.168.0.xxx:32400/web when not logged in or even have the plex cookie on the browser.

In the logs the only ERROR I see is this, along side a lot of DEBUG and INFO logs.
HttpServer: Listening on IPv6 as well as IPv4.
Nov 22, 2020 00:23:16.007 [0x7fxxxxx] ERROR - HttpServer: Error binding acceptor: Address already in use
Nov 22, 2020 00:23:16.007 [0x7fxxxxx] ERROR - HttpServer: Error opening acceptor on IPv6, falling back to IPv4: Address already in use
If it makes any difference, I have a old Ubuntu box running Plex media server on 32400 but on a completely different IP - https://192.168.0.xx:32400.
Previously when it was working I could see both servers and switch between them using Plex.tv apps, useful when moving things across.
Now I can only see the Ubuntu PMS when logged into Plex.

I'm pretty much lost on what to do next except factory reset the NAS? Is it normal for apps to hang around after being removed multiple times?
To be fair I haven't soft restarted the NAS since I plugged it in but I need to wait for the RAID groups to finish in 18hrs time, before I can really do that.

Thoughts?

cubicgarden
New here
Posts: 4
Joined: Sun Nov 22, 2020 9:57 am

Re: Can not see or claim Plex Media Server?

Post by cubicgarden » Mon Nov 23, 2020 3:03 am

Embarrassed to say, after a full NAS restart... Its all worked as expected.
Lesson in waiting eh?

ABELSS
Starting out
Posts: 13
Joined: Tue Dec 20, 2011 5:41 pm

Re: Can not see or claim Plex Media Server?

Post by ABELSS » Sat Jul 10, 2021 6:03 am

Hi,

Sadly restarting the NAS did neither work for me Both from container station as from the native Plex Media Server app in QuHero
Qnap TS-459 Pro II with 4x 3TB in RAID 5, 3Gb memory

holger_kuehn
Easy as a breeze
Posts: 299
Joined: Sun Oct 20, 2013 11:45 pm
Location: Premnitz, Germany

Re: Can not see or claim Plex Media Server?

Post by holger_kuehn » Mon Jul 12, 2021 10:43 pm

What do you meen with "in QuHero"? As far as I can tell from the download site QTS hero is not suported for your model?

What's your OS Version?
Is the app started?
Do you get any response from your LAN, e.g. via http://192.168.0.xxx:32400/web?

I'm only using it as native app, not via container station.
NAS (production): TS-1635AX FW: 4.5.4.1741 build 20210726
NAS (backup): TS-1635AX FW: 4.5.4.1741 build 20210726
QTS (SSD): [RAID-1] 2 x 2TB Samsung Evo 860 M.2-Sata
Data (QTier): [RAID-6] 4 x 500GB Samsung Evo 860 Sata
Data (HDD): [RAID-6] 5 x 18TB Exos
RAM: 8 GB (QNAP shipped)
UPS: CyberPower CP900EPFCLCD
BACKUP: 10x4TB WD Red using a USB 3.0 Dock
Usage: Plex Media Server (direct play), SMB

NAS: TS-873U-RP FW: 4.5.4.1741 build 20210726
Data (SSD): [RAID-10] 4 x 1TB Samsung Evo 860 Sata
RAM: 8 GB (QNAP shipped)
UPS: CyberPower PR2200ELCDRT2U
BACKUP: 4TB Synology DS214 FW: DSM 6.2.4.25556
Usage: SMB, Backup Domain Controller

Post Reply

Return to “Plex Media Server”