Migrating PMS 1.21.0 to internal m.2

Plex allows you to aggregate all your personal media and access it anywhere you go. Enjoy your own media on all your devices with the Plex Media Server.
Post Reply
RichJacot
Starting out
Posts: 37
Joined: Fri Apr 24, 2020 9:16 pm

Migrating PMS 1.21.0 to internal m.2

Post by RichJacot » Thu Dec 03, 2020 4:37 am

I created a new datavol on two 500GB m.2s in a raid 1 with 5% over-provisioning and it's a thick volume. The intent was to migrate Plex qpkg over to this new volume.

Once it was created. I stopped Plex in the AppCenter. Then I clicked the down arrow and Migrate to. Went through the step and selected the new volume. Well it's been sitting saying "Migrating..." under Plex in the AppCenter for over an hour now. Is this normal? How long should it take? I'm not sure what I expected but I was thinking a minute or two.

BTW this is on a TVS-672N with 6 - 4TB WD Reds in a RAID5. It's primarily used as a Plex Media Server but does of course have photos and a few other things on it. (QSonarr, Radarr, Jackett, Lidarr)
TVS-672N - 32GB - 4.5.1.1594 - Static volume - RAID5 - 6 x 10TB Ironwolf --- Thick Volume RAID1 - 2 x 500GB M.2 SSD - CT500P1SSD8 in a QM2-2P10G1TA
TS-453B - 16GB - 4.5.1.1540 - Static volume - RAID5 - 4 x 4TB WD Red

RichJacot
Starting out
Posts: 37
Joined: Fri Apr 24, 2020 9:16 pm

Re: Migrating PMS 1.21.0 to internal m.2

Post by RichJacot » Thu Dec 03, 2020 6:11 am

It finally finished. Wow, that took awhile!
TVS-672N - 32GB - 4.5.1.1594 - Static volume - RAID5 - 6 x 10TB Ironwolf --- Thick Volume RAID1 - 2 x 500GB M.2 SSD - CT500P1SSD8 in a QM2-2P10G1TA
TS-453B - 16GB - 4.5.1.1540 - Static volume - RAID5 - 4 x 4TB WD Red

holger_kuehn
Easy as a breeze
Posts: 264
Joined: Sun Oct 20, 2013 11:45 pm
Location: Premnitz, Germany

Re: Migrating PMS 1.21.0 to internal m.2

Post by holger_kuehn » Mon Dec 07, 2020 11:54 pm

How large is your library?

The metadata for mine is aprox. 25GB in size and contains 116,777 files. As those are mainly small sized files moving them might take a while, as you've seen.
NAS (production): TS-1635AX FW: 4.5.3.1652 build 20210428
NAS (backup): TS-1635AX FW: 4.5.3.1652 build 20210428
QTS (SSD): [RAID-1] 2 x 2TB Samsung Evo 860 M.2-Sata
Data (QTier): [RAID-6] 4 x 500GB Samsung Evo 860 Sata
Data (HDD): [RAID-6] 5 x 18TB Exos
RAM: 8 GB (QNAP shipped)
UPS: CyberPower CP900EPFCLCD
BACKUP: 10x4TB WD Red using a USB 3.0 Dock

NAS: TS-873U-RP FW: 4.5.3.1652 build 20210428
Data (SSD): [RAID-10] 4 x 1TB Samsung Evo 860 Sata
RAM: 8 GB (QNAP shipped)
UPS: CyberPower PR2200ELCDRT2U
BACKUP: 4TB Synology DS214 FW: DSM 6.2.3.25426 Update 2

Post Reply

Return to “Plex Media Server”