Page 1 of 1

ES1640dc V2 - No proper boot on one of the controllers

Posted: Tue Jul 31, 2018 12:56 am
by system4you
Hello,

I'm facing an issue where one of my controllers won't boot properly.

I think the issue is firmware related because after swapping the flash modules the affected controller boots properly.
WhatsApp Image 2018-07-20 at 13.41.10.jpeg

This is how the rear leds look like :
WhatsApp Image 2018-07-30 at 18.18.13.jpeg

Qfinder discovery :
WhatsApp Image 2018-07-30 at 18.22.01.jpeg

Web login :
WhatsApp Image 2018-07-30 at 18.24.12.jpeg

WhatsApp Image 2018-07-30 at 18.24.12 (1).jpeg

And the serial outputs :
serial_outputs.rar


Are there any firmware recovery procedures I am able to use ?

Thank's for you help in advise guys.
Tomasz

Re: ES1640dc V2 - No proper boot on one of the controllers

Posted: Tue Jul 31, 2018 12:59 am
by dolbyman
clone your existing DOM module onto a new one, or (if NAS is still in warranty) contact QNAP support to handle the swap

Re: ES1640dc V2 - No proper boot on one of the controllers

Posted: Tue Jul 31, 2018 6:44 pm
by storageman
Did you resolve this?
Does it boot with just that controller inserted?

Re: ES1640dc V2 - No proper boot on one of the controllers

Posted: Wed Aug 08, 2018 6:51 pm
by system4you
Unfortunately the issue is still not resolved. One of the controller boots correctly and I am able to access the GUI logon screen.
I don't have a clue how could I clone the DOM (firmware) module because it's not an ordinary SD card or any easy accessible flash media.

Re: ES1640dc V2 - No proper boot on one of the controllers

Posted: Fri Sep 21, 2018 9:43 pm
by system4you
I have contacted Qnap support and the have cloned the good controller files over the bad one. The issue is gone.