Unable to access the internet

Post Reply
precedentmgmt
First post
Posts: 1
Joined: Fri Jun 02, 2017 10:32 pm

Unable to access the internet

Post by precedentmgmt » Wed Jan 09, 2019 2:40 am

Hopefully I posted this in the correct forum.

I have a TS-EC1679U-RP that I updated to the latest firmware 4.3.5.0722 recently.

After the update the TS-EC1679U-RP will not connect to the internet. Helpdesk gives the error, "Helpdesk is currently unable to access the internet or helpdesk server..."

Looking at the virtual switch. I get a pop up that says. "Network & Virtuals switch fixed errors in your original system config during the migration to qts 4.3.5 - DNS settins are available on each adapter if you previously selected fixed dns before migration the first to active settings on the each adapter are now selected."

In the settings for the default gateway I see that my primary and secondary dns are set correctly. However it would seem that the server is not resolving dns.

Any thoughts?

edit: Inside my network everything pings just fine. I can access the server fine. But for some reason nothing outside the network is accessible from the server.

User avatar
storageman
Experience counts
Posts: 4796
Joined: Thu Sep 22, 2011 10:57 pm

Re: Unable to access the internet

Post by storageman » Wed Jan 09, 2019 7:32 pm

Posted in wron section - this is QES only
Click on the 3 dots against the interface and post a pic of the "Information" option
In Putty does nslookup resolve google.

User avatar
Moogle Stiltzkin
Ask me anything
Posts: 7380
Joined: Thu Dec 04, 2008 12:21 am
Location: Around the world....
Contact:

Re: Unable to access the internet

Post by Moogle Stiltzkin » Wed Jan 09, 2019 8:00 pm

if you can't report to helpdesk from qts, then you can do it from the website instead
https://helpdesk.qnap.com/
NAS
[Main Server] QNAP TS-877 w. 4tb [ 3x HGST Deskstar NAS (HDN724040ALE640) & 1x WD RED NAS ] EXT4 Raid5 & 2 x m.2 SATA Samsung 850 Evo raid1 + 16gb ddr4 Crucial + QWA-AC2600 wireless adapter.
[Backup] QNAP TS-653A w. 5x 2TB Samsung F3 (HD203WI) EXT4 Raid5
[^] QNAP TS-659 Pro II 1x 4TB HGST Deskstar NAS
[^] QNAP TS-509 Pro w. 4x 1TB WD RE3 (WD1002FBYS) EXT4 Raid5
[^] QNAP TS-228 w. 1x 1TB WD RE3 (WD1002FBYS)
[^] QNAP TS-128
Mobile NAS TBS-453DX w. 2x Crucial MX500 500gb EXT4 raid1

Network
Asus AC68U Router|100dl/50ul MBPS FTTH Internet | Windows 10, WC PC-Intel i7 920 Ivy bridge desktop (1x 512gb Samsung 850 Pro SSD + 1x 4tb HGST Ultrastar 7K4000)


Guides & articles
[Review] Moogle's QNAP experience
[Review] Moogle's TS-877 review

https://www.patreon.com/mooglestiltzkin

User avatar
storageman
Experience counts
Posts: 4796
Joined: Thu Sep 22, 2011 10:57 pm

Re: Unable to access the internet

Post by storageman » Wed Jan 09, 2019 10:23 pm

Moogle Stiltzkin wrote: ↑
Wed Jan 09, 2019 8:00 pm
if you can't report to helpdesk from qts, then you can do it from the website instead
https://helpdesk.qnap.com/
I think he wants to fix DNS rather than raise a ticket!

Post Reply

Return to β€œQES Operating System (QNAP Enterprise Storage OS)”