Page 1 of 1

Can't upgrade to 2.1 on ES1640dc v2

Posted: Fri Jun 28, 2019 8:40 pm
by Crastan
I can't figure out why I can't upgrade to 2.1. Every time I attempt to do so it says "You can't downgrade the firmware."

We are on 2.0.0.0769.

Re: Can't upgrade to 2.1 on ES1640dc v2

Posted: Fri Jun 28, 2019 9:05 pm
by storageman
Are you doing live update or manual?
That's weird, just noticed the dates are out of order on download page. 2.0 is later than 2.1!

Re: Can't upgrade to 2.1 on ES1640dc v2

Posted: Fri Jun 28, 2019 9:10 pm
by Crastan
Nothing comes up on live update. So I'm trying to do it manually. I noticed the date thing too, but we upgraded to 2.0.0.0769 because it gave the same error when we attempted to update to 2.1 from an even earlier version of 2.0.

Re: Can't upgrade to 2.1 on ES1640dc v2

Posted: Fri Jun 28, 2019 9:18 pm
by storageman
Raise a ticket if manual update doesn't work
All sorts of link corrections about firmware updates with QES
You could try via SSH if you can't wait for Qnap but make sure your backups are working
"fwupdate start <fw-file path>"
fwupdate start /tmp/firmware.img

Re: Can't upgrade to 2.1 on ES1640dc v2

Posted: Sat Jul 20, 2019 12:35 am
by Crastan
Opened ticket and it was indeed an issue with the timestamp on the firmware release. They have since released an update and I was successfully able to apply it.