Can't login to QIot

QIoT technology to allow you to explore potential IoT business opportunities.
Smart home/Smart building/Smart City/
Starting out
Posts: 15
Joined: Mon Nov 24, 2014 12:42 am

Re: Can't login to QIot

Post by GeekyTim » Wed Sep 05, 2018 4:49 pm

I am having the same issue, and yes, I am using the default admin account. Still cannot log in.


First post
Posts: 1
Joined: Fri Oct 23, 2015 2:21 am

Re: Can't login to QIot

Post by Ehrmann87 » Thu Mar 07, 2019 2:30 am

Had the same problem but I found a solution. My passphrase for the "admin"-account contained a special sign like $ § % & and after i removed it, it was possible to login. 2-step-verification was working perfectly.

Hope I can help someone with this information.

NAS TS-251, 1TB Raid 1, 16 GB RAM
Firefox 65.0.2
QIoT-Version 1.2.066

User avatar
Getting the hang of things
Posts: 73
Joined: Mon Dec 25, 2017 10:48 am

Re: Can't login to QIot

Post by andersoncheng » Tue Mar 12, 2019 11:05 am

sblusson wrote:
Sat Jan 20, 2018 2:04 am
I have same problem : login admin/admin with admin = QTS password no work !
I install on a TS251
Someone have a solution ?
which version of QIoT you used ? and may try to follow this article ... suite-lite

If these messages persist, check your network access permissions in Control Panel > System > Security > Allow/Deny List. If "Allow connections from the list only" is selected, this may cause issues with connecting to QIoT Suite Lite. For more information, check

New here
Posts: 2
Joined: Sun May 21, 2017 3:46 am

Re: Can't login to QIot

Post by pblarry49 » Wed Mar 20, 2019 4:47 am

I have tried every cure in this thread short of changing my admin password ( which has a ,<special char> in it) and I still cannot log into QIOT.
I actually used it up to the last couple of updates. It's a shame this app is so unstable. I really wanted to use it.

New here
Posts: 3
Joined: Wed Jan 11, 2017 8:26 am

Re: Can't login to QIot

Post by nickm324 » Wed Apr 24, 2019 2:34 am

Any solution to this issue? I just installed QIot and cannot login, tried using all the combinations of browsers and login credentials suggested throughout this thread and nothing works. If this has this bad of an issue they should remove it from the available apps.

Starting out
Posts: 14
Joined: Tue Apr 03, 2012 3:52 pm

Re: Can't login to QIot

Post by ChiefORZ » Mon May 18, 2020 11:36 pm

Its 2020 and i can't log in.
Even the QNAP Helpdesk can't help me with it...
... by the way ... was someone hearing about a coming update to PHP ?

New here
Posts: 5
Joined: Thu Apr 02, 2020 3:46 am

Re: Can't login to QIot

Post by andypircher » Wed May 20, 2020 2:24 am

Same problem on TS-251D

User avatar
New here
Posts: 4
Joined: Thu May 07, 2020 10:26 pm

Re: Can't login to QIot

Post by kuznetsoff » Mon May 25, 2020 7:34 am

Same thing. Cannot login.

Plus I've disabled default admin account and using other admin account with 2f authentication.

App should not rely on default admin user.

Can anyone from @qnap help desk help with this?

Post Reply

Return to “QIoT”