Why is the forum so fast suddenly?

Introduce yourself to us and other members here, or share your own product reviews, suggestions, and tips and tricks of using QNAP products.
Rhialto
Know my way around
Posts: 188
Joined: Tue Dec 09, 2014 3:26 am

Why is the forum so fast suddenly?

Postby Rhialto » Tue Mar 14, 2017 6:34 am

It's been a while I've seen this forum so responsive!
Has the hardware been upgraded maybe?
Entering the NAS world with a TS-251+ :geek:

User avatar
OneCD
Experience counts
Posts: 2946
Joined: Sun Aug 21, 2016 10:48 am
Location: over there, behind that sofa...

Re: Why is the forum so fast suddenly?

Postby OneCD » Tue Mar 14, 2017 6:46 am

The admin probably ditched the last bit of MS-related software... :DD
I've switched to a pure Debian environment on my production NAS (TS-569 Pro), with the backup NAS (TS-559 Pro+) to follow shortly, so I'll no longer be able to use or support QNAP's firmware. This means no more QPKGs, closed-source software, "Malware Removers", etc ... If you have the means, and are well-versed with Linux, I strongly recommend it. :D

To contact me, send a mail to one.cd.only@gmail.com.

albumman
Know my way around
Posts: 193
Joined: Fri Apr 25, 2014 10:29 am

Re: Why is the forum so fast suddenly?

Postby albumman » Tue Mar 14, 2017 7:31 am

Rhialto wrote:It's been a while I've seen this forum so responsive!
Has the hardware been upgraded maybe?

Maybe it's running on a Synology NAS. :lol:
TS-212P QTS: 4.3.3.0299 Build 20170901
2 x Seagate ST3000VN000 (RAID 1)

dolbyman
Ask me anything
Posts: 5932
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Why is the forum so fast suddenly?

Postby dolbyman » Tue Mar 14, 2017 7:36 am

so far I haven't had any ssl errors ... that happened multiple times per day (on the qnap forum)

kherr4377
Been there, done that
Posts: 854
Joined: Mon Jun 03, 2013 3:33 am

Re: Why is the forum so fast suddenly?

Postby kherr4377 » Tue Mar 14, 2017 10:40 pm

albumman wrote:
Rhialto wrote:It's been a while I've seen this forum so responsive!
Has the hardware been upgraded maybe?

Maybe it's running on a Synology NAS. :lol:


that would be bad .... with the faulty intel cpus they used, it'd have the potential of suddenly dieing. then when Synology replaces it under warranty they issue the exact same faulty hardware..... so it'll just die again ..... :lol: :lol: :lol:
Production :
TVS-673 4.3.3 0210
4 X 3TB WD RED : 1 X 4TB HGST DESKSTAR R5
32GB
LAN-10G1SR-D, FiberHal for Cisco SFP-10G-SR
NETGEAR ProSAFE SS3300-28X

Backup :
TS-469L 4.3.3 0210
4 X 3TB WD RED R5
3GB
Located detached garage .. cheap offsite solution ...

2nd TS-469L awaiting drives and reassignment for front-line duty .......

dolbyman
Ask me anything
Posts: 5932
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Why is the forum so fast suddenly?

Postby dolbyman » Tue Mar 21, 2017 2:08 am

dolbyman wrote:so far I haven't had any ssl errors ... that happened multiple times per day (on the qnap forum)


Spoke too soon, I have SSL fails left and right the last couple of days

User avatar
OneCD
Experience counts
Posts: 2946
Joined: Sun Aug 21, 2016 10:48 am
Location: over there, behind that sofa...

Re: Why is the forum so fast suddenly?

Postby OneCD » Tue Mar 21, 2017 2:13 am

Me 2. :(
I've switched to a pure Debian environment on my production NAS (TS-569 Pro), with the backup NAS (TS-559 Pro+) to follow shortly, so I'll no longer be able to use or support QNAP's firmware. This means no more QPKGs, closed-source software, "Malware Removers", etc ... If you have the means, and are well-versed with Linux, I strongly recommend it. :D

To contact me, send a mail to one.cd.only@gmail.com.


Return to “Users' Corner”

Who is online

Users browsing this forum: No registered users and 2 guests