Qnap Stuck on Log In Screen

Introduce yourself to us and other members here, or share your own product reviews, suggestions, and tips and tricks of using QNAP products.
Post Reply
Shanetower
Starting out
Posts: 17
Joined: Sun Dec 02, 2018 1:08 am

Qnap Stuck on Log In Screen

Post by Shanetower » Sat May 15, 2021 5:27 pm

I have a QNAP TVS-471-I3-4G Bay which is 4.5 years old. I had to power the device down and when I booted it back up and I tried to log in first of all it took me in and then I got a message pop up saying the server is busy or the network has disconnected, make sure the NAS can be reached and reload the page. I tried again to log in and got a blue screen.

I then rebooted the NAS and now it it gets stuck at the log in page. I googled and it said to download putty, so I did this and tried to go into the SSH but access but it says network error: connection refused.

I tried to log in via the QNAP cloud and I get a message saying my Qnap cloud link is not installed or does not function correctly.

I then removed all my hard disks, did a boot up and it then asked me to put in one hard drive to do a fresh install, I can do this as I have a spare drive but thought before I do this I would ask for help. I am currently running at 4.5.2.

The weird thing is all my media stored on my hard drives still are playing through Plex, so that makes me think the device still has some functionality.

Does anyone have any ideas how I can fix this issue, or do you think the NAS needs to be replaced?

Shanetower
Starting out
Posts: 17
Joined: Sun Dec 02, 2018 1:08 am

Re: Qnap Stuck on Log In Screen

Post by Shanetower » Sun May 16, 2021 12:42 am

Plex no longer works after a reboot…

I did manage to get in but the screen wasn’t right and then I got a message again saying connect was lost… any ideas?
You do not have the required permissions to view the files attached to this post.

Post Reply

Return to “Users' Corner”