QNAP TS-451+ stopped booting

Introduce yourself to us and other members here, or share your own product reviews, suggestions, and tips and tricks of using QNAP products.
Post Reply
New here
Posts: 2
Joined: Fri Aug 09, 2019 3:43 am

QNAP TS-451+ stopped booting

Post by GeorgNordi » Fri Aug 09, 2019 3:55 am


my QNAP TS-451+ stopped booting two days ago. I noticed the fan beeing very loud when I came home. I then turned of the device.
After turning it on it did not boot anymore.

The fan is still spinning when I turn it on.

The LEDs are different depending on whether I plug the power cable: orange LAN LED solid orange , USB blue

or I power of the device through the power button: LAN LED solid orange, HDDs red USB blue

There is nothing displayed on an external display connected through HDMI either way.

Also the device seems not reachable over the network.

The device never beeps even after pressing the reset button for up to a minute.

Any ideas what I can do? The device worked flawlessly for 3 years until now.

Kind regards

User avatar
Ask me anything
Posts: 5283
Joined: Tue Jan 25, 2011 11:41 pm
Location: Planet Earth

Re: QNAP TS-451+ stopped booting

Post by Toxic17 » Fri Aug 09, 2019 5:12 am

firstly do you have backups?

secondly try booting up with the hard disks pulled out slightly so no power goes to the HDD at all. does it boot then? can you see the NAS in QFinder?

have you upgraded the ram at all? install the ram that came with the NAS and see if it boots.
Regards Simon

QTS 4.x User Guidex

QNAP Club Repository
Submit a ticket • QNAP Helpdesk
QNAP Tutorials, User Manuals, FAQs, Downloads, Wiki
When you ask a question, please include the following

NAS: TS-473-32GB QM2-2P QXG-10G1T • TVS-463-16GB QM2-2S10G1TB • TS-459 Pro 2GB 4.2.6 • TS-121 • APC Back-UPS ES 700G •
QPKG's: TwonkyServer 8.51 • Apache73 v2441.7310 • QSonarr • QNBZGet 21.0 • phpMyAdmin • Qmono • McAfee 3.0.1 • Lychee 3.2.16 • HBS 3.0.191016 • LEgo v3.1.0
Network: VM Hub 3.0 <500/35> • UniFi USG Pro 4 • UniFi USW-16-150W • UniFi USW-8-60W • UniFi CloudKey Gen2+• UniFi G3-Flex • UAP AC Pro • UAP AC Lite • SLM2008 • Dell 7050 MFF •

New here
Posts: 2
Joined: Fri Aug 09, 2019 3:43 am

Re: QNAP TS-451+ stopped booting

Post by GeorgNordi » Tue Aug 13, 2019 4:10 am

Hi Toxic17,

I tried booting without the HDD. Same result. I have a backup but I don't think any data got lost. The HDDs seem to do fine.
The device does not show up in the QFinder, although there seems to be networking activity according to the LAN led.

I did not touch the RAM ever. It's still the original pre installed RAM 8gb.
The device was working like that for 3 years without changing anything about the hardware.

Kind regards

Starting out
Posts: 10
Joined: Wed Aug 26, 2015 12:16 pm

Re: QNAP TS-451+ stopped booting

Post by brentm » Mon Sep 02, 2019 12:37 pm

Interesting. I have a QNAP TS-453 mini that has been working for years, regularly updated and all of a sudden stopped working for me as well. Rebooting with drives out shows 4 red drive lights, a flashing orange network light, along with the blue light on right.

DHCP server is fine but the unit is not getting any D'hCP address and HDMI is not displaying anything on screen. Very bizarre others are experiencing the same kind of situation around the same time.


First post
Posts: 1
Joined: Mon Nov 09, 2015 4:57 pm

Re: QNAP TS-451+ stopped booting

Post by taktlos » Sat Dec 07, 2019 6:01 pm

Did you manage to find solution?

Post Reply

Return to “Users' Corner”