Several problems with previously reliable qnap 4 bay server

Introduce yourself to us and other members here, or share your own product reviews, suggestions, and tips and tricks of using QNAP products.
Charlie Jones
New here
Posts: 9
Joined: Tue May 05, 2020 7:14 pm

Several problems with previously reliable qnap 4 bay server

Post by Charlie Jones » Tue May 05, 2020 7:27 pm

Including, but not limited to, and in no particular order
1. Powering off, when pressing the power button doesn't work;
2. Chicken and Egg problem with updating the firmware when I can't even connect to it;
3. Installing aforementioned firmware on the server;
4. Installing qNAP finder with debian Linux.

Looking forward to reading responses on these urgent questions,

Best wishes to one and all,

Charlie Jones.

dolbyman
Guru
Posts: 18979
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Several problems with previously reliable qnap 4 bay server

Post by dolbyman » Tue May 05, 2020 8:19 pm

nas model? nas firmware?

1. why power the nas off with the button?
2. info missing here, what happened?
3. again, what mentioned firmware?
4. no need to find the nas really, look up the dhcp reservations

Charlie Jones
New here
Posts: 9
Joined: Tue May 05, 2020 7:14 pm

Re: Several problems with previously reliable qnap 4 bay server

Post by Charlie Jones » Tue May 05, 2020 8:45 pm

Model number, apparently ts431, 4-bay
Re:1 button because nas unreachable on lan
Re:2 nothing bad that I'm aware of, except that it once traveled to Cambodia as checked baggage and then came back to Bangkok the same way
Re: 3 I don't know, except that it's undetectable by the latest version of qFinder
Re:4 dhcp reservation unreliable
But thanks for stopping by....
CJ
Last edited by Charlie Jones on Tue May 05, 2020 8:49 pm, edited 1 time in total.

dolbyman
Guru
Posts: 18979
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Several problems with previously reliable qnap 4 bay server

Post by dolbyman » Tue May 05, 2020 9:10 pm

so the nas stopped working after it was transported?

maybe something broke, if in checked luggage, you never know how they treat suitcases

Charlie Jones
New here
Posts: 9
Joined: Tue May 05, 2020 7:14 pm

Re: Several problems with previously reliable qnap 4 bay server

Post by Charlie Jones » Tue May 05, 2020 11:54 pm

I'm very grateful for all the responses, which I have carefully reviewed and considered.
However I'm going to:
1. Pull the plug out
2. Pull the hard disks out
3. Press the reset button, finally
4. Power it back up again.
Good night one and all, and thanks again for your input.
Charlie Jones.

Charlie Jones
New here
Posts: 9
Joined: Tue May 05, 2020 7:14 pm

Re: Several problems with previously reliable qnap 4 bay server

Post by Charlie Jones » Wed May 06, 2020 9:24 pm

So now I wonder if it's possible to update the firmware using the USB port on the front or back of the server.

Any wise words from anyone who has tried it ?

Again, thanks to one and all for reading and thinking about this idea.

Charlie.

dolbyman
Guru
Posts: 18979
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Several problems with previously reliable qnap 4 bay server

Post by dolbyman » Wed May 06, 2020 9:31 pm

usb port as the storage location for the image ? or what are you trying to do?

Charlie Jones
New here
Posts: 9
Joined: Tue May 05, 2020 7:14 pm

Re: Several problems with previously reliable qnap 4 bay server

Post by Charlie Jones » Thu May 07, 2020 2:48 pm

@dolbyman/Guru...
USB port as location for firmware update ?
I would really like to hear someone from qNAP on this topic.

dolbyman
Guru
Posts: 18979
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Several problems with previously reliable qnap 4 bay server

Post by dolbyman » Thu May 07, 2020 8:58 pm

there is no qnap here..so you will wait a LONG time

also .. you didn't answer the question

Charlie Jones
New here
Posts: 9
Joined: Tue May 05, 2020 7:14 pm

Re: Several problems with previously reliable qnap 4 bay server

Post by Charlie Jones » Wed May 13, 2020 8:48 pm

@dolbyman/guru
Which question do you think I didn't answer ?

dolbyman
Guru
Posts: 18979
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Several problems with previously reliable qnap 4 bay server

Post by dolbyman » Wed May 13, 2020 8:50 pm

I asked what you are trying with the usb and you just repeated the question

and why are you posting 3 times ?

Charlie Jones
New here
Posts: 9
Joined: Tue May 05, 2020 7:14 pm

Re: Several problems with previously reliable qnap 4 bay server

Post by Charlie Jones » Wed May 13, 2020 8:52 pm

I thought it might be possible to load a firmware update via the USB port

Charlie Jones
New here
Posts: 9
Joined: Tue May 05, 2020 7:14 pm

Re: Several problems with previously reliable qnap 4 bay server

Post by Charlie Jones » Wed May 13, 2020 8:54 pm

And I tried to delete one of those messages, but it's not possible until it's received a response, so I'll try to delete it now

dolbyman
Guru
Posts: 18979
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Several problems with previously reliable qnap 4 bay server

Post by dolbyman » Wed May 13, 2020 8:55 pm

yes..but for that the system needs to boot up at least

yours is dead (you cannot connect to it)

Charlie Jones
New here
Posts: 9
Joined: Tue May 05, 2020 7:14 pm

Re: Several problems with previously reliable qnap 4 bay server

Post by Charlie Jones » Wed May 13, 2020 9:57 pm

Okay bro and thanks for your input

Post Reply

Return to “Users' Corner”