2 month old TVS -673e dead, wont get past checking memory

Introduce yourself to us and other members here, or share your own product reviews, suggestions, and tips and tricks of using QNAP products.
Post Reply
garnetr
Getting the hang of things
Posts: 87
Joined: Sat Apr 09, 2011 10:59 pm

2 month old TVS -673e dead, wont get past checking memory

Post by garnetr » Thu Apr 08, 2021 11:10 am

Found my QNAP TVS-673e offline yesterday.

Got it to reboot, looked through logs, and saw a few days ago it may have had a power fail event at 3am.

Accidentally did a system software upgrade when trying to just do a disk check it said it needed to do. It rebooted successfully, and that was when I had the chance to look through logs. I took a while to find where I could see if the disk checks still needed to be run.

I left the device alone for a couple of hours, and found it back off line again.

This time it wont boot. Hooked a monitor up to it, saw a couple of lines about uncompressing the kernel.

Removed the drives. But on the latest power off / power on dont even get past checking memory.

I submitted a support ticket....

User avatar
Moogle Stiltzkin
Ask me anything
Posts: 9664
Joined: Thu Dec 04, 2008 12:21 am
Location: Around the world....
Contact:

Re: 2 month old TVS -673e dead, wont get past checking memory

Post by Moogle Stiltzkin » Thu Apr 08, 2021 12:58 pm

if RMA isn't possible, you could try send to an IT repair shop to have it checked out? That's what i did :X


the part about uncompressing kernel, i think you can press F2, F8 or something to get into the bios? and from there you can then boot up a usb stick flash drive loaded with memtestx86 to check if your ram is working?

if the ram is not flagged as the issue, it's something else :/
NAS
[Main Server] QNAP TS-877 w. 4tb [ 3x HGST Deskstar NAS & 1x WD RED NAS ] EXT4 Raid5 & 2 x m.2 SATA Samsung 850 Evo raid1 +16gb ddr4 Crucial+ QWA-AC2600 wireless+QXP PCIE
[Backup] QNAP TS-653A w. 5x 2TB Samsung F3 (HD203WI) EXT4 Raid5
[Backup] QNAP TL-D400S 2x 4TB WD Red Nas (WD40EFRX) 2x 4TB Seagate Ironwolf, Raid5
[^] QNAP TS-659 Pro II
[^] QNAP TS-509 Pro w. 4x 1TB WD RE3 (WD1002FBYS) EXT4 Raid5
[^] QNAP TS-253D
[^] QNAP TS-228
[Mobile NAS] TBS-453DX w. 2x Crucial MX500 500gb EXT4 raid1

Network
Qotom Pfsense|100dl/50ul MBPS FTTH Internet | Win10, WC PC-Intel i7 920 Ivy bridge desktop (1x 512gb Samsung 850 Pro SSD + 1x 4tb HGST Ultrastar 7K4000)


Guides & articles
[Review] Moogle's QNAP experience
[Review] Moogle's TS-877 review
https://www.patreon.com/mooglestiltzkin

Post Reply

Return to “Users' Corner”