[forum][suxxx] Horribly slow POST

Introduce yourself to us and other members here, or share your own product reviews, suggestions, and tips and tricks of using QNAP products.
User avatar
doktornotor
Ask me anything
Posts: 7537
Joined: Tue Apr 24, 2012 5:44 am
Model: Not Selected

[forum][suxxx] Horribly slow POST

Postby doktornotor » Sat Apr 19, 2014 1:12 am

Fix it already!!!

Ref.: viewtopic.php?f=8&t=92039

:x :x :x
I'm gone from this forum till QNAP stop wasting volunteers' time. Get help from QNAP helpdesk instead.
Warning: offensive signature and materials damaging QNAP reputation follow:
QNAP's FW security issues
QNAP's hardware compatibility list madness
QNAP's new logo competition
Dear QNAP, kindly fire your clueless incompetent forum "admin" And while at it, don't forget the webmaster!

User avatar
pwilson
Guru
Posts: 22589
Joined: Fri Mar 06, 2009 11:20 am
Model: TS-x70 Pro
Location: Victoria, BC, Canada (UTC-08:00)

Re: [forum][suxxx] Horribly slow POST

Postby pwilson » Sat Apr 19, 2014 1:18 am

doktornotor wrote:Fix it already!!!

Ref.: viewtopic.php?f=8&t=92039

:x :x :x


Deleting all the users in the userbase that have '0 posts' and haven't posted in '1000 days' might help performance.

Patrick M. Wilson
Victoria, BC Canada
QNAP TS-470 Pro w/ 4 * Western Digital WD30EFRX WD Reds (RAID5) - - Single 8.1TB Storage Pool FW: QTS 4.2.0 Build 20151023 - Kali Linux v1.06 (64bit)
Forums: View My Profile - Search My Posts - View My Photo - View My Location - Top Community Posters
QNAP: Turbo NAS User Manual - QNAP Wiki - QNAP Tutorials - QNAP FAQs

Please review: When you're asking a question, please include the following.

User avatar
doktornotor
Ask me anything
Posts: 7537
Joined: Tue Apr 24, 2012 5:44 am
Model: Not Selected

Re: [forum][suxxx] Horribly slow POST

Postby doktornotor » Sat Apr 19, 2014 1:20 am

Feels like they are running this on some ARM-based NAS or whatever...
I'm gone from this forum till QNAP stop wasting volunteers' time. Get help from QNAP helpdesk instead.
Warning: offensive signature and materials damaging QNAP reputation follow:
QNAP's FW security issues
QNAP's hardware compatibility list madness
QNAP's new logo competition
Dear QNAP, kindly fire your clueless incompetent forum "admin" And while at it, don't forget the webmaster!

User avatar
doktornotor
Ask me anything
Posts: 7537
Joined: Tue Apr 24, 2012 5:44 am
Model: Not Selected

Re: [forum][suxxx] Horribly slow POST

Postby doktornotor » Mon Apr 21, 2014 3:35 am

BUMP!!!

Takes a minute to post... Wake up already!
I'm gone from this forum till QNAP stop wasting volunteers' time. Get help from QNAP helpdesk instead.
Warning: offensive signature and materials damaging QNAP reputation follow:
QNAP's FW security issues
QNAP's hardware compatibility list madness
QNAP's new logo competition
Dear QNAP, kindly fire your clueless incompetent forum "admin" And while at it, don't forget the webmaster!

User avatar
doktornotor
Ask me anything
Posts: 7537
Joined: Tue Apr 24, 2012 5:44 am
Model: Not Selected

Re: [forum][suxxx] Horribly slow POST

Postby doktornotor » Thu May 01, 2014 5:23 pm

Christ... It still takes almost a minute to post! Anyone actually alive @QNAP? :roll: :x
I'm gone from this forum till QNAP stop wasting volunteers' time. Get help from QNAP helpdesk instead.
Warning: offensive signature and materials damaging QNAP reputation follow:
QNAP's FW security issues
QNAP's hardware compatibility list madness
QNAP's new logo competition
Dear QNAP, kindly fire your clueless incompetent forum "admin" And while at it, don't forget the webmaster!

johnripper
Experience counts
Posts: 1188
Joined: Sun Aug 14, 2011 5:13 am
Model: TVS-x80/x80U

Re: [forum][suxxx] Horribly slow POST

Postby johnripper » Fri May 02, 2014 10:01 pm

Oh man...it's no fun to use this forum!!

User avatar
forkless
Experience counts
Posts: 1918
Joined: Mon Nov 23, 2009 6:52 am
Model: TS-x53/x53S/453mini
Location: The Netherlands
Contact:

Re: [forum][suxxx] Horribly slow POST

Postby forkless » Fri May 02, 2014 10:39 pm

The problem most likely is that the anti-spam measures are timing out checking against a dead/unreachable spam database. Unfortunately, I am no longer allowed to assist in the matter. (There was a minor incident a few months ago tuning the spam lookup databases that caused a few pages of spam, which was resolved the same day)
Supporting social media logins for Facebook, Google and Bitly https://qnap.community Image Image | Community App Repository

User avatar
doktornotor
Ask me anything
Posts: 7537
Joined: Tue Apr 24, 2012 5:44 am
Model: Not Selected

Re: [forum][suxxx] Horribly slow POST

Postby doktornotor » Sat May 03, 2014 7:15 pm

I frankly do not care about what is causing this. (Obviously, when some blacklist is no longer available, it needs to be removed ASAP.) My concern is the total lack of QNAP's attention to the issue. Right now, the lag is so d*mn bad that we are getting lots of duplicate/triplicate threads because people simply assume that the submission failed.
I'm gone from this forum till QNAP stop wasting volunteers' time. Get help from QNAP helpdesk instead.
Warning: offensive signature and materials damaging QNAP reputation follow:
QNAP's FW security issues
QNAP's hardware compatibility list madness
QNAP's new logo competition
Dear QNAP, kindly fire your clueless incompetent forum "admin" And while at it, don't forget the webmaster!

User avatar
forkless
Experience counts
Posts: 1918
Joined: Mon Nov 23, 2009 6:52 am
Model: TS-x53/x53S/453mini
Location: The Netherlands
Contact:

Re: [forum][suxxx] Horribly slow POST

Postby forkless » Sat May 03, 2014 7:31 pm

Agreed.
Supporting social media logins for Facebook, Google and Bitly https://qnap.community Image Image | Community App Repository

User avatar
Briain
Experience counts
Posts: 1591
Joined: Tue Apr 20, 2010 11:56 pm
Model: TS-659 Pro
Location: Edinburgh (Scotland)

Re: [forum][suxxx] Horribly slow POST

Postby Briain » Sat May 03, 2014 8:20 pm

It's actually getting quite ludicrous, at times; particularly so if you then want to edit your post. If it gets any worse, I'd imagine it might put some regular folks off posting as many replies as they've been posing, in the past. Seems to vary between 20 seconds (on a good day and with the wind blowing in the right direction) and often a lot, lot longer!
TS-119, 1 X Seagate ~~ TS-219, 2 X Seagate (R1) ~~ TS-453, 2 X 3 TB WD Red (R1) ~~ TS-659, 5 X 1 TB Hitachi Enterprise (R6)

User avatar
doktornotor
Ask me anything
Posts: 7537
Joined: Tue Apr 24, 2012 5:44 am
Model: Not Selected

Re: [forum][suxxx] Horribly slow POST

Postby doktornotor » Sun May 04, 2014 8:12 pm

It takes ages even when I simply press Quick Reply and then Full Editor button... or Preview. Complete disaster.

BUMP!!!
BUMP!!!
BUMP!!!
BUMP!!!
BUMP!!!
BUMP!!!
BUMP!!!
BUMP!!!
BUMP!!!
BUMP!!!
BUMP!!!
BUMP!!!
I'm gone from this forum till QNAP stop wasting volunteers' time. Get help from QNAP helpdesk instead.
Warning: offensive signature and materials damaging QNAP reputation follow:
QNAP's FW security issues
QNAP's hardware compatibility list madness
QNAP's new logo competition
Dear QNAP, kindly fire your clueless incompetent forum "admin" And while at it, don't forget the webmaster!

User avatar
Briain
Experience counts
Posts: 1591
Joined: Tue Apr 20, 2010 11:56 pm
Model: TS-659 Pro
Location: Edinburgh (Scotland)

Re: [forum][suxxx] Horribly slow POST

Postby Briain » Sun May 04, 2014 10:56 pm

Now, now; you should know not to type 'BUMP!!!' and then hit the submit button 12 times! :lol: :lol: :lol: :lol:

All the best,
Bri

PS Yes, the 'preview' option is tending towards hilariously slow!
TS-119, 1 X Seagate ~~ TS-219, 2 X Seagate (R1) ~~ TS-453, 2 X 3 TB WD Red (R1) ~~ TS-659, 5 X 1 TB Hitachi Enterprise (R6)

User avatar
doktornotor
Ask me anything
Posts: 7537
Joined: Tue Apr 24, 2012 5:44 am
Model: Not Selected

Re: [forum][suxxx] Horribly slow POST

Postby doktornotor » Fri May 09, 2014 5:52 pm

5 days later, the forum "admin" is still busy doing... nothing.

Image
I'm gone from this forum till QNAP stop wasting volunteers' time. Get help from QNAP helpdesk instead.
Warning: offensive signature and materials damaging QNAP reputation follow:
QNAP's FW security issues
QNAP's hardware compatibility list madness
QNAP's new logo competition
Dear QNAP, kindly fire your clueless incompetent forum "admin" And while at it, don't forget the webmaster!

User avatar
doktornotor
Ask me anything
Posts: 7537
Joined: Tue Apr 24, 2012 5:44 am
Model: Not Selected

Re: [forum][suxxx] Horribly slow POST

Postby doktornotor » Fri May 16, 2014 6:06 pm

Another week later, this forum still works like a piece of rotten garbage.
I'm gone from this forum till QNAP stop wasting volunteers' time. Get help from QNAP helpdesk instead.
Warning: offensive signature and materials damaging QNAP reputation follow:
QNAP's FW security issues
QNAP's hardware compatibility list madness
QNAP's new logo competition
Dear QNAP, kindly fire your clueless incompetent forum "admin" And while at it, don't forget the webmaster!

User avatar
doktornotor
Ask me anything
Posts: 7537
Joined: Tue Apr 24, 2012 5:44 am
Model: Not Selected

Re: [forum][suxxx] Horribly slow POST

Postby doktornotor » Tue May 20, 2014 5:32 am

Dear QNAP - will someone over there in your lair move their incompetent lazy arse to finally fix this piece of cráp, or is the forum officially abandoned already? Alternatively, you could outsource it. (Hopefully not to the same bunch of "coders" who are responsible for your website.) This forum relies on volunteers from community to provide support. Dunno about others, but I personally do NOT have hours to waste waiting for the darned Submit button to produce an action. This forum borkage has been observed for almost 6 weeks now, with absolutely ZERO response from the QNAP staff. Enough is really enough.

:x :x :x
I'm gone from this forum till QNAP stop wasting volunteers' time. Get help from QNAP helpdesk instead.
Warning: offensive signature and materials damaging QNAP reputation follow:
QNAP's FW security issues
QNAP's hardware compatibility list madness
QNAP's new logo competition
Dear QNAP, kindly fire your clueless incompetent forum "admin" And while at it, don't forget the webmaster!


Return to “Users' Corner”

Who is online

Users browsing this forum: No registered users and 2 guests