[forum][suxxx] Horribly slow POST

Introduce yourself to us and other members here, or share your own product reviews, suggestions, and tips and tricks of using QNAP products.
johnripper
Experience counts
Posts: 1357
Joined: Sun Aug 14, 2011 5:13 am

Re: [forum][suxxx] Horribly slow POST

Post by johnripper » Tue May 20, 2014 7:12 am

Yepp. Too bad if certain people would leave due to this ...

Gesendet von meinem GT-I9300

User avatar
doktornotor
Ask me anything
Posts: 7519
Joined: Tue Apr 24, 2012 5:44 am

Re: [forum][suxxx] Horribly slow POST

Post by doktornotor » Wed May 21, 2014 10:25 pm

Not only it STILL takes fscking ages to post, but - yet - the forum is absolutely flooded with spam. Great job, QNAP! :x
I'm gone from this forum till QNAP stop wasting volunteers' time. Get help from QNAP helpdesk instead.
Warning: offensive signature and materials damaging QNAP reputation follow:
QNAP's FW security issues
QNAP's hardware compatibility list madness
QNAP's new logo competition
Dear QNAP, kindly fire your clueless incompetent forum "admin" And while at it, don't forget the webmaster!

User avatar
doktornotor
Ask me anything
Posts: 7519
Joined: Tue Apr 24, 2012 5:44 am

Re: [forum][suxxx] Horribly slow POST

Post by doktornotor » Fri May 30, 2014 7:17 pm

More than a week later, nothing fixed. QNAP's incompetence at its best. Well done!
I'm gone from this forum till QNAP stop wasting volunteers' time. Get help from QNAP helpdesk instead.
Warning: offensive signature and materials damaging QNAP reputation follow:
QNAP's FW security issues
QNAP's hardware compatibility list madness
QNAP's new logo competition
Dear QNAP, kindly fire your clueless incompetent forum "admin" And while at it, don't forget the webmaster!

User avatar
doktornotor
Ask me anything
Posts: 7519
Joined: Tue Apr 24, 2012 5:44 am

Re: [forum][suxxx] Horribly slow POST

Post by doktornotor » Sun Jun 08, 2014 7:31 pm

Another 10 days later, nothing fixed, in fact it is so bad now that I'm getting timeouts. Fscking post takes minutes to submit.
I'm gone from this forum till QNAP stop wasting volunteers' time. Get help from QNAP helpdesk instead.
Warning: offensive signature and materials damaging QNAP reputation follow:
QNAP's FW security issues
QNAP's hardware compatibility list madness
QNAP's new logo competition
Dear QNAP, kindly fire your clueless incompetent forum "admin" And while at it, don't forget the webmaster!

User avatar
doktornotor
Ask me anything
Posts: 7519
Joined: Tue Apr 24, 2012 5:44 am

Re: [forum][suxxx] Horribly slow POST

Post by doktornotor » Fri Jun 20, 2014 2:06 am

Yet another 10+ days, absolutely no response. Amazing job, QNAP!
I'm gone from this forum till QNAP stop wasting volunteers' time. Get help from QNAP helpdesk instead.
Warning: offensive signature and materials damaging QNAP reputation follow:
QNAP's FW security issues
QNAP's hardware compatibility list madness
QNAP's new logo competition
Dear QNAP, kindly fire your clueless incompetent forum "admin" And while at it, don't forget the webmaster!

User avatar
doktornotor
Ask me anything
Posts: 7519
Joined: Tue Apr 24, 2012 5:44 am

Re: [forum][suxxx] Horribly slow POST

Post by doktornotor » Tue Jul 22, 2014 10:41 pm

3+ months, absolutely NO action, absolutely NO response, simply nothing. Thank you very much, QNAP, you really rock!!!

:x :roll: :x :roll:
I'm gone from this forum till QNAP stop wasting volunteers' time. Get help from QNAP helpdesk instead.
Warning: offensive signature and materials damaging QNAP reputation follow:
QNAP's FW security issues
QNAP's hardware compatibility list madness
QNAP's new logo competition
Dear QNAP, kindly fire your clueless incompetent forum "admin" And while at it, don't forget the webmaster!

User avatar
doktornotor
Ask me anything
Posts: 7519
Joined: Tue Apr 24, 2012 5:44 am

Re: [forum][suxxx] Horribly slow POST

Post by doktornotor » Thu Sep 04, 2014 6:17 pm

Ignored for 5+ months now... you guys just absolutely rock!
I'm gone from this forum till QNAP stop wasting volunteers' time. Get help from QNAP helpdesk instead.
Warning: offensive signature and materials damaging QNAP reputation follow:
QNAP's FW security issues
QNAP's hardware compatibility list madness
QNAP's new logo competition
Dear QNAP, kindly fire your clueless incompetent forum "admin" And while at it, don't forget the webmaster!

User avatar
forkless
Experience counts
Posts: 1914
Joined: Mon Nov 23, 2009 6:52 am
Location: The Netherlands

Re: [forum][suxxx] Horribly slow POST

Post by forkless » Fri Sep 05, 2014 8:05 am

Careful with the sarcasm there cowboy... Somebody may take offence! :lol:

The irony is the problem can most likely be fixed in a few minutes... If there is a desire to do so.

User avatar
schumaku
Guru
Posts: 43664
Joined: Mon Jan 21, 2008 4:41 pm
Location: Kloten (Zurich), Switzerland -- Skype: schumaku
Contact:

Re: [forum][suxxx] Horribly slow POST

Post by schumaku » Fri Sep 05, 2014 8:47 am

forkless wrote:If there is a desire to do so.
We desire :ashamed:

User avatar
pwilson
Guru
Posts: 22568
Joined: Fri Mar 06, 2009 11:20 am
Location: Victoria, BC, Canada (UTC-08:00)

Re: [forum][suxxx] Horribly slow POST

Post by pwilson » Fri Sep 05, 2014 9:06 am

forkless wrote:Careful with the sarcasm there cowboy... Somebody may take offence! :lol:

The irony is the problem can most likely be fixed in a few minutes... If there is a desire to do so.


This unfortunately is the crux of the issue. We are a very very active community, yet QNAP ignores us constantly. We try constantly to help QNAP provide a better product, but the issues we bring to light are constantly ignored, rather than actioned. QNAP seems to get everything 80% right, but lacks the interest in getting that number up to 100%.

Their products continue to be almost ready for Prime Time, but they lack interest in fixing issues that we have complained about, in many cases for years. Apparently employee "performance bonuses" are based on "sales" rather than actually improving the product. As long as the Marketing Dept can increase sales PM's get bonuses, even if the product hasn't actually improved. If QNAP would actually fix their product, their Marketing Dept wouldn't have to work so hard.

QNAP's "head in the sand" silence approach on any issue brought to their attention might fly in Asia, but it alienates people everywhere else. It's a shame as I continue to be a QNAP fan, but my frustration over this "head in the sand" silence approach to "Customer Relations" is growing. I find myself regularly questioning why I dedicate so much of my time helping in this Forum. (I continue to do it for the benefit of other Community members, but even this dedication is starting to wain).

Patrick M. Wilson
Victoria, BC Canada
QNAP TS-470 Pro w/ 4 * Western Digital WD30EFRX WD Reds (RAID5) - - Single 8.1TB Storage Pool FW: QTS 4.2.0 Build 20151023 - Kali Linux v1.06 (64bit)
Forums: View My Profile - Search My Posts - View My Photo - View My Location - Top Community Posters
QNAP: Turbo NAS User Manual - QNAP Wiki - QNAP Tutorials - QNAP FAQs

Please review: When you're asking a question, please include the following.

User avatar
pwilson
Guru
Posts: 22568
Joined: Fri Mar 06, 2009 11:20 am
Location: Victoria, BC, Canada (UTC-08:00)

Re: [forum][suxxx] Horribly slow POST

Post by pwilson » Fri Sep 05, 2014 9:11 am

schumaku wrote:
forkless wrote:If there is a desire to do so.
We desire :ashamed:


QNAP has made it abundantly clear that our "desires" don't matter. :shock:
"Head in the Sand" style Customer Relations are unacceptable.

Patrick M. Wilson
Victoria, BC Canada
QNAP TS-470 Pro w/ 4 * Western Digital WD30EFRX WD Reds (RAID5) - - Single 8.1TB Storage Pool FW: QTS 4.2.0 Build 20151023 - Kali Linux v1.06 (64bit)
Forums: View My Profile - Search My Posts - View My Photo - View My Location - Top Community Posters
QNAP: Turbo NAS User Manual - QNAP Wiki - QNAP Tutorials - QNAP FAQs

Please review: When you're asking a question, please include the following.

User avatar
Toxic17
Ask me anything
Posts: 5432
Joined: Tue Jan 25, 2011 11:41 pm
Location: Planet Earth
Contact:

Re: [forum][suxxx] Horribly slow POST

Post by Toxic17 » Fri Sep 05, 2014 7:31 pm

pwilson wrote:Deleting all the users in the userbase that have '0 posts' and haven't posted in '1000 days' might help performance.


I#d bring it down to 30 days, why keep an account for someone who is inactive. its pointless.

Problem is there is no one at QNAP able enough to do this, or run a full optimise on the database.
Regards Simon

QTS 4.x User Guidex

QNAP Club Repository
Submit a ticket • QNAP Helpdesk
QNAP Tutorials, User Manuals, FAQs, Downloads, Wiki
When you ask a question, please include the following


NAS: TS-473-32GB QM2-2P QXG-10G1T 4.4.2.1354 • TVS-463-16GB 4.4.2.1354 QM2-2S10G1TB • TS-459 Pro 2GB 4.2.6 • TS-121 4.3.3.1161 • APC Back-UPS ES 700G •
QPKG's: Plex 1.19.3 • Apache73 v2443.74070 • QSonarr 3.0.3.809 • QNBZGet 21.0 • phpMyAdmin 5.0.2 • Qmono 6.80.105 • McAfee 3.1.0 -6010 • HBS 3.0.200424 • LEgo v3.6.0
Network: VM Hub 3.0 <500/35> • UniFi USG Pro 4 • UniFi USW-16-150W • UniFi USW-8-60W • UniFi CloudKey Gen2+ • UniFi G3-Flex • UAP AC Pro • UAP AC Lite • SLM2008 • Dell 7050 MFF •

User avatar
schumaku
Guru
Posts: 43664
Joined: Mon Jan 21, 2008 4:41 pm
Location: Kloten (Zurich), Switzerland -- Skype: schumaku
Contact:

Re: [forum][suxxx] Horribly slow POST

Post by schumaku » Fri Sep 05, 2014 9:20 pm

The slow posting time is for 99.9% caused by the anti spam measures in place - something is borked there.

Database performance has a minimal impact, a RDBMS does not care much about 10 or 1 Mio users, 100 posts or millions of posts.

bring it down to 30 days, why keep an account for someone who is inactive. its pointless.
I would shoot Cisco, Dell, HP, NetApp, Nimble, ... if they close my forum accounts after 30 days of inactivity.

User avatar
forkless
Experience counts
Posts: 1914
Joined: Mon Nov 23, 2009 6:52 am
Location: The Netherlands

Re: [forum][suxxx] Horribly slow POST

Post by forkless » Sat Sep 06, 2014 1:16 am

schumaku wrote:The slow posting time is for 99.9% caused by the anti spam measures in place - something is borked there.


I'm pretty sure it's indeed one of the blacklists that is timing out... Since I installed the spam solution for them. They have to be willing to do maintenance though. No system is expected to run fully unmanaged,

User avatar
schumaku
Guru
Posts: 43664
Joined: Mon Jan 21, 2008 4:41 pm
Location: Kloten (Zurich), Switzerland -- Skype: schumaku
Contact:

Re: [forum][suxxx] Horribly slow POST

Post by schumaku » Sat Sep 06, 2014 3:21 am

Of course it's there...

Post Reply

Return to “Users' Corner”