[forum][suxxx] Horribly slow POST

Introduce yourself to us and other members here, or share your own product reviews, suggestions, and tips and tricks of using QNAP products.
User avatar
dynek
Experience counts
Posts: 1654
Joined: Wed Sep 22, 2010 4:58 pm
Location: Peney/Vuiteboeuf, Switzerland

Re: [forum][suxxx] Horribly slow POST

Post by dynek » Mon Sep 08, 2014 1:15 am

I didn't throw a search and I don't care :-) Is it me or QNAP admins added some freaking SPAM checks that makes posting message way too long ?
Also where did the very useful private message functionality go ?!

User avatar
doktornotor
Ask me anything
Posts: 7519
Joined: Tue Apr 24, 2012 5:44 am

Re: [forum][suxxx] Horribly slow POST

Post by doktornotor » Mon Sep 08, 2014 1:49 am

dynek: See this thread for all the gory details about our new "admin". :roll:
I'm gone from this forum till QNAP stop wasting volunteers' time. Get help from QNAP helpdesk instead.
Warning: offensive signature and materials damaging QNAP reputation follow:
QNAP's FW security issues
QNAP's hardware compatibility list madness
QNAP's new logo competition
Dear QNAP, kindly fire your clueless incompetent forum "admin" And while at it, don't forget the webmaster!

User avatar
doktornotor
Ask me anything
Posts: 7519
Joined: Tue Apr 24, 2012 5:44 am

Re: [forum][suxxx] Horribly slow POST

Post by doktornotor » Sat Sep 20, 2014 8:24 pm

It again takes literally minutes to submit/preview/edit a post. My patience and tolerance of this QNAP idiocy is almost over.

QNAP, there are cca 10 forum regulars left to help out your users. If you are trying to get rid of them, you've almost completed the quest.

For over 5 months we've been complaining about this, without a single reply from you. Horrible attitude really.
:x :x :x

Image
I'm gone from this forum till QNAP stop wasting volunteers' time. Get help from QNAP helpdesk instead.
Warning: offensive signature and materials damaging QNAP reputation follow:
QNAP's FW security issues
QNAP's hardware compatibility list madness
QNAP's new logo competition
Dear QNAP, kindly fire your clueless incompetent forum "admin" And while at it, don't forget the webmaster!

dulcifium
Been there, done that
Posts: 717
Joined: Fri Oct 23, 2009 6:52 pm

Re: [forum][suxxx] Horribly slow POST

Post by dulcifium » Mon Oct 06, 2014 8:12 pm

Still an issue?
QNAP TS-EC1079 Pro (4.3.4.0435) | 10 x 4 TB (WD WDC WD40EFRX firmware 82.00A82) | 32 TB RAID-6
QNAP TS-639 Pro (3.8.1 Build 20121205) | 6 x 3 TB (Toshiba DT01ACA300 firmware MX6OABB0) | 12 TB RAID-6
Both shared over single port GbE and wifi router to Linux, Android, Windows, macOS and PS3

User avatar
doktornotor
Ask me anything
Posts: 7519
Joined: Tue Apr 24, 2012 5:44 am

Re: [forum][suxxx] Horribly slow POST

Post by doktornotor » Mon Oct 06, 2014 8:15 pm

Apparently. While spending my time on the bash security, I've wasted literally hours by waiting for new/edited post to get submitted.
I'm gone from this forum till QNAP stop wasting volunteers' time. Get help from QNAP helpdesk instead.
Warning: offensive signature and materials damaging QNAP reputation follow:
QNAP's FW security issues
QNAP's hardware compatibility list madness
QNAP's new logo competition
Dear QNAP, kindly fire your clueless incompetent forum "admin" And while at it, don't forget the webmaster!

User avatar
TimRideout
Know my way around
Posts: 144
Joined: Thu Feb 13, 2014 4:20 am
Contact:

Re: [forum][suxxx] Horribly slow POST

Post by TimRideout » Fri May 27, 2016 10:11 am

Instead of bashing the forum and admins on a forum they obviously don't read, it may be a more judicious use of your time to contact them directly via other means. Just sayin.

johnripper
Experience counts
Posts: 1357
Joined: Sun Aug 14, 2011 5:13 am

Re: [forum][suxxx] Horribly slow POST

Post by johnripper » Fri May 27, 2016 4:10 pm

TimRideout wrote:Instead of bashing the forum and admins on a forum they obviously don't read

Why do you know? Are you the admin?
Wait, come here!
Image

Post Reply

Return to “Users' Corner”