Page 1 of 3

[forum][suxxx] Horribly slow POST

Posted: Sat Apr 19, 2014 1:12 am
by doktornotor
Fix it already!!!

Ref.: viewtopic.php?f=8&t=92039

:x :x :x

Re: [forum][suxxx] Horribly slow POST

Posted: Sat Apr 19, 2014 1:18 am
by pwilson
doktornotor wrote:Fix it already!!!

Ref.: viewtopic.php?f=8&t=92039

:x :x :x


Deleting all the users in the userbase that have '0 posts' and haven't posted in '1000 days' might help performance.

Re: [forum][suxxx] Horribly slow POST

Posted: Sat Apr 19, 2014 1:20 am
by doktornotor
Feels like they are running this on some ARM-based NAS or whatever...

Re: [forum][suxxx] Horribly slow POST

Posted: Mon Apr 21, 2014 3:35 am
by doktornotor
BUMP!!!

Takes a minute to post... Wake up already!

Re: [forum][suxxx] Horribly slow POST

Posted: Thu May 01, 2014 5:23 pm
by doktornotor
Christ... It still takes almost a minute to post! Anyone actually alive @QNAP? :roll: :x

Re: [forum][suxxx] Horribly slow POST

Posted: Fri May 02, 2014 10:01 pm
by johnripper
Oh man...it's no fun to use this forum!!

Re: [forum][suxxx] Horribly slow POST

Posted: Fri May 02, 2014 10:39 pm
by forkless
The problem most likely is that the anti-spam measures are timing out checking against a dead/unreachable spam database. Unfortunately, I am no longer allowed to assist in the matter. (There was a minor incident a few months ago tuning the spam lookup databases that caused a few pages of spam, which was resolved the same day)

Re: [forum][suxxx] Horribly slow POST

Posted: Sat May 03, 2014 7:15 pm
by doktornotor
I frankly do not care about what is causing this. (Obviously, when some blacklist is no longer available, it needs to be removed ASAP.) My concern is the total lack of QNAP's attention to the issue. Right now, the lag is so d*mn bad that we are getting lots of duplicate/triplicate threads because people simply assume that the submission failed.

Re: [forum][suxxx] Horribly slow POST

Posted: Sat May 03, 2014 7:31 pm
by forkless
Agreed.

Re: [forum][suxxx] Horribly slow POST

Posted: Sat May 03, 2014 8:20 pm
by Briain
It's actually getting quite ludicrous, at times; particularly so if you then want to edit your post. If it gets any worse, I'd imagine it might put some regular folks off posting as many replies as they've been posing, in the past. Seems to vary between 20 seconds (on a good day and with the wind blowing in the right direction) and often a lot, lot longer!

Re: [forum][suxxx] Horribly slow POST

Posted: Sun May 04, 2014 8:12 pm
by doktornotor
It takes ages even when I simply press Quick Reply and then Full Editor button... or Preview. Complete disaster.

BUMP!!!
BUMP!!!
BUMP!!!
BUMP!!!
BUMP!!!
BUMP!!!
BUMP!!!
BUMP!!!
BUMP!!!
BUMP!!!
BUMP!!!
BUMP!!!

Re: [forum][suxxx] Horribly slow POST

Posted: Sun May 04, 2014 10:56 pm
by Briain
Now, now; you should know not to type 'BUMP!!!' and then hit the submit button 12 times! :lol: :lol: :lol: :lol:

All the best,
Bri

PS Yes, the 'preview' option is tending towards hilariously slow!

Re: [forum][suxxx] Horribly slow POST

Posted: Fri May 09, 2014 5:52 pm
by doktornotor
5 days later, the forum "admin" is still busy doing... nothing.

Image

Re: [forum][suxxx] Horribly slow POST

Posted: Fri May 16, 2014 6:06 pm
by doktornotor
Another week later, this forum still works like a piece of rotten garbage.

Re: [forum][suxxx] Horribly slow POST

Posted: Tue May 20, 2014 5:32 am
by doktornotor
Dear QNAP - will someone over there in your lair move their incompetent lazy arse to finally fix this piece of cráp, or is the forum officially abandoned already? Alternatively, you could outsource it. (Hopefully not to the same bunch of "coders" who are responsible for your website.) This forum relies on volunteers from community to provide support. Dunno about others, but I personally do NOT have hours to waste waiting for the darned Submit button to produce an action. This forum borkage has been observed for almost 6 weeks now, with absolutely ZERO response from the QNAP staff. Enough is really enough.

:x :x :x