Forum search unusable

Introduce yourself to us and other members here, or share your own product reviews, suggestions, and tips and tricks of using QNAP products.
User avatar
doktornotor
Ask me anything
Posts: 7537
Joined: Tue Apr 24, 2012 5:44 am

Forum search unusable

Postby doktornotor » Thu Jul 03, 2014 4:46 am

Sounds like someone deleted the index? :roll: :roll: :roll: :x :x :x
I'm gone from this forum till QNAP stop wasting volunteers' time. Get help from QNAP helpdesk instead.
Warning: offensive signature and materials damaging QNAP reputation follow:
QNAP's FW security issues
QNAP's hardware compatibility list madness
QNAP's new logo competition
Dear QNAP, kindly fire your clueless incompetent forum "admin" And while at it, don't forget the webmaster!

User avatar
doktornotor
Ask me anything
Posts: 7537
Joined: Tue Apr 24, 2012 5:44 am

Re: Forum search unusable

Postby doktornotor » Sat Jul 05, 2014 5:36 pm

Noone at QNAP able to RTFM to fix this? https://www.phpbb.com/support/documenta ... enance.php
I'm gone from this forum till QNAP stop wasting volunteers' time. Get help from QNAP helpdesk instead.
Warning: offensive signature and materials damaging QNAP reputation follow:
QNAP's FW security issues
QNAP's hardware compatibility list madness
QNAP's new logo competition
Dear QNAP, kindly fire your clueless incompetent forum "admin" And while at it, don't forget the webmaster!

User avatar
doktornotor
Ask me anything
Posts: 7537
Joined: Tue Apr 24, 2012 5:44 am

Re: Forum search unusable

Postby doktornotor » Fri Jul 11, 2014 12:58 am

Admin went MIA?
Password lost?
Noone left working with QNAP except for marketing department?

Image
I'm gone from this forum till QNAP stop wasting volunteers' time. Get help from QNAP helpdesk instead.
Warning: offensive signature and materials damaging QNAP reputation follow:
QNAP's FW security issues
QNAP's hardware compatibility list madness
QNAP's new logo competition
Dear QNAP, kindly fire your clueless incompetent forum "admin" And while at it, don't forget the webmaster!

User avatar
pwilson
Guru
Posts: 22589
Joined: Fri Mar 06, 2009 11:20 am
Location: Victoria, BC, Canada (UTC-08:00)

Re: Forum search unusable

Postby pwilson » Fri Jul 11, 2014 2:35 am

doktornotor wrote:Admin went MIA?
Password lost?
Noone left working with QNAP except for marketing department?

Image


Just keep urging people to submit tickets via the QNAP Helpdesk. When their over-worked Helpdesk Staff get frustrated enough with the increased call volume, hopefully they'll take the time to re-index the Forum.

In the Interim simply use Google, it seems to know more about QNAP's Forum Content than QNAP does. Perhaps they'll fix the Downloads while they are working on the re-index. Perhaps they'll delete the 100,000 or so 0-post members that haven't posted anything in the past 700 days too.

Patrick M. Wilson
Victoria, BC Canada
QNAP TS-470 Pro w/ 4 * Western Digital WD30EFRX WD Reds (RAID5) - - Single 8.1TB Storage Pool FW: QTS 4.2.0 Build 20151023 - Kali Linux v1.06 (64bit)
Forums: View My Profile - Search My Posts - View My Photo - View My Location - Top Community Posters
QNAP: Turbo NAS User Manual - QNAP Wiki - QNAP Tutorials - QNAP FAQs

Please review: When you're asking a question, please include the following.

Petrn
New here
Posts: 3
Joined: Wed Mar 08, 2017 12:34 am

Re: Forum search unusable

Postby Petrn » Sat Mar 11, 2017 9:04 pm

@Patrick M. Wilson If I am not posting, it does not mean I am not using the forum. I have to be member to see pictures...

User avatar
Beemer2
Know my way around
Posts: 187
Joined: Sat Oct 17, 2015 12:22 am
Location: Scotland

Re: Forum search unusable

Postby Beemer2 » Sat Mar 11, 2017 9:25 pm

Petrn wrote:@Patrick M. Wilson If I am not posting, it does not mean I am not using the forum. I have to be member to see pictures...

If you had been using the forum you would be well aware that Patrick died.

Ian
TS-453mini, 8GB, 4x4TB, Raid5

User avatar
CylonCenturion
Experience counts
Posts: 1772
Joined: Sun Feb 22, 2015 11:29 pm
Location: Netherlands / GDP Area

Re: Forum search unusable

Postby CylonCenturion » Sat Mar 11, 2017 10:13 pm

Petrn wrote:@Patrick M. Wilson If I am not posting, it does not mean I am not using the forum. I have to be member to see pictures...


such a shame!!!!!!!!

Patrick past away in November 2015.
Qnap Online Manual
Kodi 17.3 from Father_mande

backup:
from TS-253 8Gb Pro to a USB Dockingstation and to a TS-131P

HW config:
TS-253 8Gb Pro 2x 4Tb 1 volume WD-RED FW 4.3.3.0262
TS-131P 2TB WD-Red FW 4.3.3.0277

Dell LapTop I3 1Tb WD-Red
OS: Windows 10 Home 64Bit
Browser: Google Chrome

Petrn
New here
Posts: 3
Joined: Wed Mar 08, 2017 12:34 am

Re: Forum search unusable

Postby Petrn » Wed Mar 22, 2017 8:55 pm

Beemer2 wrote:
Petrn wrote:@Patrick M. Wilson If I am not posting, it does not mean I am not using the forum. I have to be member to see pictures...

If you had been using the forum you would be well aware that Patrick died.

Ian


I am sorry to offend anyone.
However, as you can see I join this forum after I bought my NAS two months ago. So I was not aware.


Return to “Users' Corner”

Who is online

Users browsing this forum: aroland and 8 guests