TS-409 Interpreting Front Panel LEDs

Don't miss a thing. Post your questions and discussion about other uncategorized NAS features here.
Post Reply
pieronip
New here
Posts: 4
Joined: Tue Aug 06, 2019 1:47 am

TS-409 Interpreting Front Panel LEDs

Post by pieronip » Wed Aug 14, 2019 5:53 pm

Hi

I have a TS-409 (it still does what I need and I don't want to upgrade) with firmware 3.3.3. I had to change the HDDs for new ones. I now have the front panel lights doing the following and I can't seem to find a reference to the meaning.

Power light flashing alternate green/red .5 secs.
HDD light (all four) flashing green .5 secs regularly.

Is this a formatting or disk preparation indication? How long does this take (4 x 1TB disks)?

I can't communicate with he NAS by any means ATM - Web, SSL, Telnet, FTP - all connections are refused. QFinder can see the NAS and I can ping it. Is this normal?

Alternatively, can anyone point me to a 'What the lights mean' guide?

Many thanks

dolbyman
Guru
Posts: 14043
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: TS-409 Interpreting Front Panel LEDs

Post by dolbyman » Wed Aug 14, 2019 9:23 pm

did you swap the drives one by one,to migrate capacity or just yanked them all at once to start from scratch ?

pieronip
New here
Posts: 4
Joined: Tue Aug 06, 2019 1:47 am

Re: TS-409 Interpreting Front Panel LEDs

Post by pieronip » Thu Aug 15, 2019 4:52 pm

Hi

I replaced them all simultaneously and gave it a 10-second reset. The light show has now finished (it took 36 hours!!!) but although I can communicate with the NAS using QFinder and apparently change the configuration, all other ports refuse to respond (Web, SSL, FTP, Telnet..). I think I'm getting there but I've got a bit further to go.

Many thanks.

pieronip
New here
Posts: 4
Joined: Tue Aug 06, 2019 1:47 am

Re: TS-409 Interpreting Front Panel LEDs

Post by pieronip » Thu Aug 15, 2019 8:59 pm

I can't edit the title of this thread but the problem of the lights is solved. There remains a firmware problem.

The NAS will not respond to a connection on any port as stated above. QFinder sees it and I can change date and time, NAS name, IP details etc but I CANNOT do a firmware upgrade. If I attempt to do so I am prompted for Username/password which always rejects my entered details.

I would like to understand how QFinder can make changes when I am unable to contact the NAS on any port. Also, before I waste my time trying, how can I tell if this NAS has the Firmware Recovery via TFTP feature?

All help gratefully received!

pieronip
New here
Posts: 4
Joined: Tue Aug 06, 2019 1:47 am

Re: TS-409 Interpreting Front Panel LEDs

Post by pieronip » Thu Aug 15, 2019 9:35 pm

I just went ahead and wasted my time! :lol:

I set up for TFTP and nothing happened.

I guess my NAS is a write-off.

:x

dolbyman
Guru
Posts: 14043
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: TS-409 Interpreting Front Panel LEDs

Post by dolbyman » Thu Aug 15, 2019 9:39 pm

409 is too old for firmware recovery (I guess no uboot environment or smth)

https://wiki.qnap.com/wiki/Firmware_Rec ... _based_NAS

Post Reply

Return to “Miscellaneous”