Disk spinning up although NAS is down

Don't miss a thing. Post your questions and discussion about other uncategorized NAS features here.
Post Reply
paa20a
New here
Posts: 2
Joined: Sun Aug 02, 2020 5:37 pm

Disk spinning up although NAS is down

Post by paa20a » Sun Aug 02, 2020 6:20 pm

Hello, everybody

Have you ever noticed this weird behaviour ?

My NAS Environnement :
TS-230 purchased 2 weeks ago, equipped with latest softwares versions and firmwares
2 WD 4TO harddisk, mounted as RAID 1, used only for backup, with Qsync Central
configured to be awaken with WOL
I stop the NAS when not using my linux client

My client environnement :
PC with linux Mint 18.3 Sylvia
Qsync with NAS : backup of a local ext4 WD 3TO disk

The problem is :
I shutdown my NAS, it goes down and stay there not using more than 1 Watt : OK

I start my Linux client (Qfinder Pro and Qsync start automatically on boot) WITHOUT starting the NAS : OK
I cannot ping it (it's down) and cannot access it. Network Led interface is yellow, flashing. Network Link green led is down : OK

====starting weird behaviour ==============
Even though the NAS is down, Network board yellow Led stops flashing and goes down. The NAS disks start spinning up for about 5 seconds every two minutes (accurately to the second) , raising consumption from 1watt up to 27 watts.
No led lit on the front panel, fan doesn't spin.

After 5 seconds, the disks stop spinning. Network board yellow Led is back, flashing. NAS is still down, Network Link green led is still down.
I killed Qfinder and Qsync on my Linux client, but the process kept on going every two minutes, precisely.
=========end ===========================
The only way to stop this behaviour is to shudown my Linux client or to start the NAS.

Any hint would be appreciated. What kind of process/configuration could explain this ? I couldn't find any similar question on the forum.

Have a nice day

PAA

vskal
Starting out
Posts: 26
Joined: Sun Jul 05, 2020 4:57 pm

Re: Disk spinning up although NAS is down

Post by vskal » Sun Aug 02, 2020 11:22 pm

Could it be something like "wake up on LAN" being enabled at some point?

paa20a
New here
Posts: 2
Joined: Sun Aug 02, 2020 5:37 pm

Re: Disk spinning up although NAS is down

Post by paa20a » Mon Aug 03, 2020 1:28 am

HI vskal

thank you for the suggestions, however :

WOL is enabled on the NAS, but the "magic paquet" awaking NAS throught LAN is sent when you click on WOL in QfinderPro. And then, if you do that, NAS starts.

I didn't click on WOL in QfinderPro. The NAS doesn't start. But disks start spinning every two minutes and then stop, until the next two minutes. The NAS NEVER starts in this state. Very, very strange.

and btw, no other equipments sends "magic paquet" on my LAN.
PAA

Post Reply

Return to “Miscellaneous”