TS431 message showing IP strange characters: IP Address: Ù* ­Ù*

Don't miss a thing. Post your questions and discussion about other uncategorized NAS features here.
Post Reply
teredactle
Starting out
Posts: 28
Joined: Thu Feb 07, 2013 4:02 am

TS431 message showing IP strange characters: IP Address: Ù* ­Ù*

Post by teredactle » Thu Sep 17, 2020 3:31 am

I recently received an alert in my email, and in place of the actual IP I got the following:

IP Address: Ù* ­Ù*

Some strange characters. Have searched and found nothing like this in the forums, has anyone encountered something like this?

Thanks

dolbyman
Guru
Posts: 19727
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: TS431 message showing IP strange characters: IP Address: Ù* ­Ù*

Post by dolbyman » Thu Sep 17, 2020 4:52 am

what does the actual log on the QNAP show ?

What was the log email about ? is the NAS exposed and attacked ?

teredactle
Starting out
Posts: 28
Joined: Thu Feb 07, 2013 4:02 am

Re: TS431 message showing IP strange characters: IP Address: Ù* ­Ù*

Post by teredactle » Thu Sep 17, 2020 6:22 am

dolbyman wrote:
Thu Sep 17, 2020 4:52 am
what does the actual log on the QNAP show ?

What was the log email about ? is the NAS exposed and attacked ?
Server Name: Q431
IP Address: Ù* ­Ù*
Date/Time: 2020/09/16 03:05:46
Level: Warning
The system was not shut down properly last time.

The NAS is not exposed, so not sure what that is. If by exposed meaning it's available from port mapping, no.
FW 4.3.5.0760

dolbyman
Guru
Posts: 19727
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: TS431 message showing IP strange characters: IP Address: Ù* ­Ù*

Post by dolbyman » Thu Sep 17, 2020 6:34 am

teredactle wrote:
Thu Sep 17, 2020 6:22 am
Server Name: Q431
IP Address: Ù* ­Ù*
Date/Time: 2020/09/16 03:05:46
Level: Warning
The system was not shut down properly last time.
Ok, those messages also exist for failed login attempts and so on, so messages like power failure (no UPS?) would come from NAS localhost

I don't use email notifications, but I could imagine that qnap messed something up in the script that assembles these emails (I would send them a ticket)
teredactle wrote:
Thu Sep 17, 2020 6:22 am
The NAS is not exposed, so not sure what that is. If by exposed meaning it's available from port mapping, no.
FW 4.3.5.0760
So without manual port forwards or/and uPnP deactivated , you should be fine there

teredactle
Starting out
Posts: 28
Joined: Thu Feb 07, 2013 4:02 am

Re: TS431 message showing IP strange characters: IP Address: Ù* ­Ù*

Post by teredactle » Thu Sep 17, 2020 9:18 am

Thanks for the response!

I don't have uPnP activated on my router and no port forwards to the QNAP.
I did read somewhere that having the "cloud" enabled on the QNAP is an issue, however I don't recall where that was and if there is a way to turn it off, I don't need access to it when I'm not home.

Post Reply

Return to “Miscellaneous”