loading hang!!

Don't miss a thing. Post your questions and discussion about other uncategorized NAS features here.
Post Reply
mahdi13681128
First post
Posts: 1
Joined: Fri Sep 06, 2019 12:56 pm

loading hang!!

Post by mahdi13681128 » Fri Sep 06, 2019 4:25 pm

hi
i have a ts-251A QNAP NAs and qts 4.4.1.1031
A few days ago when i can't login to the nas from web interface ( this Remains in loading mode)
I checked the inspect element in firefox (console tab):this says: "Limitation_Failed: undefined storageManagerV2Store.js:1:14126"
and i checked resource monitor in Qfinder :every thing is OK and i can access shared folders!!!

Can anyone help me?

fgoyti
New here
Posts: 6
Joined: Wed Jan 31, 2018 10:14 am

Re: loading hang!!

Post by fgoyti » Wed Sep 11, 2019 11:51 pm

Open a support ticket

Wim_Meeus
New here
Posts: 6
Joined: Wed Sep 18, 2019 9:40 pm

Re: loading hang!!

Post by Wim_Meeus » Wed Sep 18, 2019 10:03 pm

Hi all,

I have this issue too and want to contact support.
However I can't find a phone number and the service portal comes up as a non working webpage.
So ... I'm stuck in getting support for this.
Please help me out to reach support guys.

Best regards, Wim Meeus

dolbyman
Guru
Posts: 14334
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: loading hang!!

Post by dolbyman » Wed Sep 18, 2019 10:06 pm

helpdesk website seems fine here

https://helpdesk.qnap.com/

Wim_Meeus
New here
Posts: 6
Joined: Wed Sep 18, 2019 9:40 pm

Re: loading hang!!

Post by Wim_Meeus » Mon Sep 23, 2019 4:32 pm

That website is fine but the service portal is **.

Post Reply

Return to “Miscellaneous”