Page 1 of 1

Password and authenticator

Posted: Sat Oct 17, 2020 11:12 am
by ozstar
Hi,

I am the only one anywhere my systems and this Authentication stuff is driving me batty.

If I don't have the phone near me when signing I have to go look for it and if I do, then somehow the code is incorrect in the phone App.

At the moment I can get into 1 of my NAS boxes 231P okay but thee other451 keeps telling me the Code is wrong but it is exactly as the phone says and I chnage when it does.

I try the email option but it says it has not been set up.

Please how do I get into it. I have spent 2 hours trying everything and am over it !

Once I get in, I want the auth off !

Re: Password and authenticator

Posted: Sat Oct 17, 2020 8:55 pm
by dolbyman
you must have enabled it .. you can disable it

a 3 second reset should also get rid if it

Re: Password and authenticator

Posted: Sun Oct 18, 2020 8:09 am
by ozstar
Many thanks dolbyman.

Strangely enough it came right, stil not sure how and why, but I can get in now.

Also at boot up, I still get the QNAP panel saying SMTP not set up but I am getting emails about.
Malware Scan start/Complete and
Storage Snapshots Uploaded disk analysis date Disk: Host 1 and
myQNAPcloud Link service for mobile and PC applications is ready. etc.

I have set the SMTP info up exactly the same as our other QNAP which has been working fine for years, so it should work, and seems like it does.

EDIT:
All of a sudden get umpteen emails from the unit..
[Users] Failed to log in via user account "admin". Source IP address: 192.168.xx.xx. Which is the PC I am on.
yet I am actually in the unit admin. ?

Re: Password and authenticator

Posted: Sun Oct 18, 2020 9:18 am
by dolbyman
check the windows credential store if there is other user/pass combos stored for the nas