Web File Manager Issues

Don't miss a thing. Post your questions and discussion about other uncategorized NAS features here.
Post Reply
rohded
Starting out
Posts: 48
Joined: Sun Jun 21, 2009 5:26 am

Web File Manager Issues

Post by rohded » Tue Feb 09, 2010 6:17 am

When I am in Web File manager, and go to delete a file, it comes back with Network Disconnected/Timeout.

The file actually goes away (albeit slowly)

I am only deleting one file at a time.

Has anyone else experienced this? I do like the file manager as it seems as easy as windows

412883ab
New here
Posts: 2
Joined: Thu Oct 08, 2009 5:03 am

Re: Web File Manager Issues

Post by 412883ab » Tue Feb 16, 2010 2:49 am

Hi,

I upgraded the firmware in both my TS-119 and TS-109 II in the last couple of days to 3.2.3 and 3.1.0 respectively.

Yes, exactly the same thing happens in my setup TS-119 when trying to delete directories with a large number of files within it. The problem does not occur when there are just a few files within a directory. The problem didn't exist before the upgrade to 3.2.3.

I don't think it can be a problem with my network because I also have a TS-109 II and there is no problem trying to delete a directory containing a similarly large number of files.

I only upgraded the firmware in my TS119 because of the promise of Web File Manager 2

Mmmm.

Gregg

jusmee
New here
Posts: 5
Joined: Mon May 24, 2010 11:30 am

Re: Web File Manager Issues

Post by jusmee » Tue May 25, 2010 11:32 am

I am seeing the same problem on my new TS-459 Pro

questorian
Starting out
Posts: 13
Joined: Fri Jul 10, 2009 8:44 pm

Re: Web File Manager Issues

Post by questorian » Sun Aug 22, 2010 6:06 pm

me too - andI have 3.2.5 Build 0409T$

USELESS

paul3
First post
Posts: 1
Joined: Mon Feb 28, 2011 6:16 pm

Re: Web File Manager Issues

Post by paul3 » Mon Feb 28, 2011 7:10 pm

Hi,

Can anybody help?
I was using my PC to play an audio track. Whilst doing this I was transfering files from home PC to the QNAP server in windows explorer via mapped drive. The album I was transfering happened to include the track that was being played. When it tried to transfer this file it hung up on the transfer(showed the folders with the file file from one to another). I then tried to access the folder on the QNAP where this file was held. It cannot access it and hangs everytime. Even with QNAP reboots. I can access the QNAP server and the admin page etc no problem at all, but it hangs everytime I go into Web File Manager. Looking at the System Status the CPU is almost constantly between 95 -100%. Reboots do not fix this problem. Any ideas?

The processes taking all CPU percentage are:

- sshd:[accepted]
- top

Model: TS – 219P
Firmware: 3.4.0 Build 0212T
OS: Win XP
OS Language: English
No. Hard Drives: 2
HDD Model: Seagate ST3500418AS CC38
HDD Capacity: 500GB each
RAID Configuration: Mirror 1 2
Services Enabled: Web File Manager, Multimedia Stn, Download Stn, UPnP Media Server
External devices: None
Connection Speed: Connection at home 85Mb (Powerline adaptor).

Post Reply

Return to “Miscellaneous”