can't find qnap t439 with the qnap finder

Discussion on setting up QNAP NAS products.
First post
Posts: 1
Joined: Sun May 22, 2011 10:01 pm

can't find qnap t439 with the qnap finder

Postby aldwin » Sun May 22, 2011 10:17 pm


A few days a go i gave my t439 with the qnap finder a static ip adres.
Then i tried to login via but this didn't work.
And now ik can't find the t439 anymore with the qnap finder.
I connected the t439 directly with a network cable to my computer but this didn't either
I also rebooted the t439 but still no connection
Please help.

User avatar
Moogle Stiltzkin
Ask me anything
Posts: 5005
Joined: Thu Dec 04, 2008 12:21 am
Location: Malaysia

Re: can't find qnap t439 with the qnap finder

Postby Moogle Stiltzkin » Sun May 22, 2011 10:36 pm

well we don't have enough info to begin to diagnose your issue.

Whats your network look like ? What are you using your QNAP for ?

Take some time and use Gliffy

to layout your network in a diagram. Then take a screenshot and paste into paint and save as a jpeg. Then upload to a free image hosting online and post the link here.

Then we can understand better why it doesn't work.

PS: why would you set a static IP on the QNAP ??? Why not set it on your router ??? You should have the router assign the DHCP. The router can set connected devices with a fixed lan ip. So there is no need to set a fix lan ip on the qnap itself seeing as the router does it for you.

The qnap network settings should then be set to accept DHCP from the router.

You can then try http://your QNAP LAN IP:8080 (or whatever port you set admin port to be)

If that doesn't work, and qnap finder didn't work, then you did some wrong configuration :?
[Main Server] QNAP TS-653A w. 4x HGST Deskstar NAS (HDN724040ALE640) EXT4 Raid5
[Backup] QNAP TS-659 Pro w. 5x 2TB Samsung EcoGreen F3 (HD203WI) EXT4 Raid5
[Backup] QNAP TS-509 Pro w. 4x 1TB Western Digital RE3 (WD1002FBYS) EXT4 Raid5
[Backup] QNAP TS-228
[Backup] QNAP TS-128 w. 1x 1TB Western Digital RE3 (WD1002FBYS)

Other Network Devices
Asus AC68U AC1900 Router (RT Merlin firmware)|30mbps download/10mbps upload FTTH Internet | Windows 10 Enterprise, Water Cooled PC with Intel i7 920 Ivy bridge desktop (1x 512gb Samsung 850 Pro SSD + 1x 4tb HGST Ultrastar 7K4000)

Guides and useful articles posted by me
[Review] Moogle's QNAP experience
[Megathread] Qnap Frequently asked questions V2, click to read here

Return to “Turbo Station Installation & Setup”

Who is online

Users browsing this forum: storageman and 2 guests