TS-219P Blinking Red Light

Discussion on setting up QNAP NAS products.
New here
Posts: 4
Joined: Fri Mar 12, 2010 8:44 am

TS-219P Blinking Red Light

Postby jimcampbell » Thu Dec 30, 2010 2:08 am

I have a TS-219P that won't boot correctly.

Initially, the QNAP was not responding, so I rebooted it. When it started, the power light was flashing red. I powered down, and removed the disks. It booted correctly without the disks, and I was able to see the QNAP using finder, and to access using putty with the default admin password.

At that point I plugged the drives back in. The power light was flashing green. I tried to mount the disks using the info here (http://www.qnap.com/faq_detail.asp?faq_id=531), but neither option worked. I could not mount the drives.

Note these are two single drives. I don't have them in a RAID configuration.

The drives are WD20EADS, 2TB each.

Firmware version is 3.3.2 (0819T).

Any ideas?


User avatar
Posts: 42614
Joined: Mon Jan 21, 2008 4:41 pm
Location: Kloten (Zurich), Switzerland -- Skype: schumaku

Re: TS-219P Blinking Red Light

Postby schumaku » Thu Dec 30, 2010 4:19 am

The data is on a different HDD partition on all the newer NAS - these are /dev/sda3 resspectively /dev/sdb3 on the second drive - just try to mount these to check your data is still around.

If you are uncertain on how to continue, I suggest to boot your NAS up (as you did) without HDD, contact QNAP Support to assist you bringing your NAS back up.

New here
Posts: 4
Joined: Fri Mar 12, 2010 8:44 am

Re: TS-219P Blinking Red Light

Postby jimcampbell » Thu Dec 30, 2010 8:14 am

Contacted tech support - turns out my hard drives are no longer on the compatibility list....they recommended I replace both of them to resolve the issue.

I got the QNAP to boot with just the first drive installed. Looks like the second one is failing. I'll take it out and try to run some tests on it in my computer.

First post
Posts: 1
Joined: Fri Jun 03, 2011 8:56 am

Re: TS-219P Blinking Red Light

Postby acebwoy » Fri Jun 03, 2011 9:04 am

Happy to report I called QNAP support at the info below and Keith patietly resolved the issue for me. (Drive 2 was faulty)
I did a bit of research and found out that my WD wd20ears is designed for home use and not raid use .
For now I will just replace the drive.
My advice is , make sure you use at RAID 1 and if you get a flashing red dont mess with your drives until you contact qnap support.
now I have to wait a couple days for the replacement drive

for quick reference
QNAP Technical Support in the USA & Canada
08:00~17:00 (GMT- 08:00 Pacific Time, Mon. - Fri.)
Service Hotline: 909-595-2819 ext.185

Return to “Turbo Station Installation & Setup”

Who is online

Users browsing this forum: No registered users and 3 guests