Stuck on eternal 'System Booting'

Backup, Restore, Netbak Replicator, Cloud Storage Services
New here
Posts: 9
Joined: Mon May 16, 2011 5:39 pm

Stuck on eternal 'System Booting'

Postby IceAlchemist » Tue Aug 21, 2012 9:15 pm

Hi all,

I have a crisis at the moment. I tried turning on my QNAP TS-859 PRO+ and it is stuck on 'System Booting' with the little >> animation and I have no idea how to fix this. When I turn it on I hear a beep that suggests it passed the POST test and the hard disks lights come on as well. The status led at the front is lit on and is green and sometimes the 'lan' led flickers green as well. At the back the nic card looks like it's on as well as it's lights are on.

Any idea what might be wrong with it and what I should try to solve the issue? Any help would be greatly appreciated.

Thanks in advance.

P.S. I don't know if this is the correct forum to post this so apologies if it is not.

User avatar
Easy as a breeze
Posts: 492
Joined: Tue Mar 04, 2008 4:19 am
Location: Aarhus, Denmark

Sv: Stuck on eternal 'System Booting'

Postby fstrange » Wed Aug 22, 2012 3:38 am

I have a similar issue, but maybe not exactly the same. My QNAP TS-559 is not able to hot reboot. It never finishes volume mount (shown in LED).

However a cold reboot works as expected. Have you tried cold reboot?

Regards, Fredrik

Sendt fra min HTC Desire med Tapatalk2
Regards, Fredrik Strange
QNAP TS-559 Pro II [4.2.2 Build 20160901], 2 x 2 TB Seagate ST32000641AS [RAID 1], 3 x 2 TB Seagate ST32000641AS [RAID 5]
[JRE8, CrashPlan 4.7.0_44, LMS 7.8.0 (nightly), TMS 7.0.13, SABnzbd+ 0.7.20, SickRage, Joomla 3.4.6, Gallery 3.0.9, TeamSpeak 3.0.11_20, phpMyAdmin 4.1.13, PHP 5.5.27, GIT]
[TVHeadend x64 0.7.0 w/TVH_DEV_HDHomerun x64 0.6 and XMLTV 0.4]

New here
Posts: 9
Joined: Mon May 16, 2011 5:39 pm

Re: Stuck on eternal 'System Booting'

Postby IceAlchemist » Sat Aug 25, 2012 5:53 pm

Thanks for the reply.

What I did is unplug the power cable and unplug and turn off the UPS it is attached to. Waited a few seconds and connected everything again and it booted up fine and has been working fine since!

Is this what you mean with a cold boot?

Return to “Backup & Restore”

Who is online

Users browsing this forum: No registered users and 4 guests