LUN backup in localhost area TS-870

iSCSI related applications
Post Reply
Mancio82
New here
Posts: 6
Joined: Thu Dec 21, 2017 8:28 pm

LUN backup in localhost area TS-870

Post by Mancio82 » Thu Dec 21, 2017 9:00 pm

I have made a backup in a local host area.
then I realized that this backup had filled the memory as you can see from the screenshot.
I deleted the folder in the localhost area and deactivated the backup process but the memory remained busy around 9TB to be released.
the attachment is the memory used after deleting the backup folder.
the sum would make about 15 TB while I occupied 22 TB on 25TB

I also checked all the network baskets but all empty

I restarted the Nas but nothing to do.
I carried out a check of file system

thank you
You do not have the required permissions to view the files attached to this post.

User avatar
storageman
Experience counts
Posts: 4796
Joined: Thu Sep 22, 2011 10:57 pm

Re: LUN backup in localhost area TS-870

Post by storageman » Thu Dec 21, 2017 9:34 pm

This is a pickle. Static volumes have no space reclamation so I'm not sure what you've done here.
Can you recreate the folder and see if the backup file is still there?
If so, make sure recycle bin is turned off and try deleting it again.

Mancio82
New here
Posts: 6
Joined: Thu Dec 21, 2017 8:28 pm

Re: LUN backup in localhost area TS-870

Post by Mancio82 » Thu Dec 21, 2017 9:48 pm

I recreated it but the folder is empty

User avatar
storageman
Experience counts
Posts: 4796
Joined: Thu Sep 22, 2011 10:57 pm

Re: LUN backup in localhost area TS-870

Post by storageman » Thu Dec 21, 2017 10:14 pm

And not in recycle bin?
Don't know then as I don't believe there's a space recovery process for static volume, it should update immediately.

Mancio82
New here
Posts: 6
Joined: Thu Dec 21, 2017 8:28 pm

Re: LUN backup in localhost area TS-870

Post by Mancio82 » Thu Dec 21, 2017 10:36 pm

not in recycle bin.


I also checked all the others

Mancio82
New here
Posts: 6
Joined: Thu Dec 21, 2017 8:28 pm

Re: LUN backup in localhost area TS-870

Post by Mancio82 » Tue Feb 06, 2018 7:42 pm

Hello
can someone give me some info about my problem?

Mancio82
New here
Posts: 6
Joined: Thu Dec 21, 2017 8:28 pm

Re: LUN backup in localhost area TS-870

Post by Mancio82 » Tue Jan 29, 2019 5:00 pm

hello
can someone give me some info about my problem?
I also updated the firmware but the problem remained
You do not have the required permissions to view the files attached to this post.

User avatar
storageman
Experience counts
Posts: 4796
Joined: Thu Sep 22, 2011 10:57 pm

Re: LUN backup in localhost area TS-870

Post by storageman » Tue Jan 29, 2019 7:52 pm

I think on file .img LUNs maybe check in Putty/SSH what's in /share/MD0_DATA/.@iscsi.img.

Mancio82
New here
Posts: 6
Joined: Thu Dec 21, 2017 8:28 pm

Re: LUN backup in localhost area TS-870

Post by Mancio82 » Tue Jan 29, 2019 9:43 pm

ok

thank you
I solved it after 1 year. I found 9tb

User avatar
storageman
Experience counts
Posts: 4796
Joined: Thu Sep 22, 2011 10:57 pm

Re: LUN backup in localhost area TS-870

Post by storageman » Tue Jan 29, 2019 10:57 pm

Mancio82 wrote:
Tue Jan 29, 2019 9:43 pm
ok

thank you
I solved it after 1 year. I found 9tb
Better late than never !

Post Reply

Return to “iSCSI – Target & Virtual Disk”