[CLOSED - beyond redemption] Plex Server Does not Respond to Http Requests

DLNA, AirPlay, Chromecast, PS3, XBOX, iTunes, & other media players
Post Reply
jeanclaudevandave
New here
Posts: 7
Joined: Fri Jun 07, 2019 5:56 am

[CLOSED - beyond redemption] Plex Server Does not Respond to Http Requests

Post by jeanclaudevandave » Fri Jun 07, 2019 6:11 am

I posted over at the Plex forum, but got no love, so I will try my luck here.

QNAP TS-459 Pro II
Server Version#: V1.13.5.291
Player Version#:

QNAP OS firmware: 4.2.6

Plex has been installed as an app in the App Centre. V1.13.5.291

It has been quite a while since I tried to access it via the web interface (192.168.1.30:32400/web), and when I went to load it today, it just responds with a Unable to Connect message in the browser.

So, not http response at all.

I have tried to reboot the NAS, but that does not help.

Not sure what info I need to provide to help trouble shoot this, so please let me know and I’ll do it.

Thanks
Last edited by jeanclaudevandave on Sat Jul 27, 2019 9:44 am, edited 1 time in total.

dolbyman
Guru
Posts: 14801
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Plex Server Does not Respond to Http Requests

Post by dolbyman » Fri Jun 07, 2019 7:52 am

is the webserver running on qnap?

jeanclaudevandave
New here
Posts: 7
Joined: Fri Jun 07, 2019 5:56 am

Re: Plex Server Does not Respond to Http Requests

Post by jeanclaudevandave » Sun Jun 09, 2019 1:05 pm

Hi Yes, the Web server is running and I can access the NAS via the browser.

Listening on port 8080.

dolbyman
Guru
Posts: 14801
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Plex Server Does not Respond to Http Requests

Post by dolbyman » Sun Jun 09, 2019 1:08 pm

nas webserver for qts and webserver for anything else are different

jeanclaudevandave
New here
Posts: 7
Joined: Fri Jun 07, 2019 5:56 am

Re: Plex Server Does not Respond to Http Requests

Post by jeanclaudevandave » Sun Jun 09, 2019 3:40 pm

OK. Sure.

If I go to the Application area in the menu and click on the Webserver item, the view which loads indicates that the webserver is running.
I've never actually used this feature. Never deployed any files to the Web share.

User avatar
Don
Guru
Posts: 11970
Joined: Thu Jan 03, 2008 4:56 am
Location: Long Island, New York
Contact:

Re: Plex Server Does not Respond to Http Requests

Post by Don » Mon Jun 10, 2019 1:10 am

Try without /web.
Read the Online Manuals and use the forum search feature before posting.

It is a recommended to use RAID and have external backups. RAID will protect you from disk failure, keep your system running, and data accessible while the disk is replaced and the RAID rebuilt. Backups will allow you to recover data that is lost or corrupted, or from system failure. One does not replace the other.

Submit bugs and feature requests to QNAP via their Helpdesk app.

NAS: TVS-882BR | F/W: 4.3.6.0895 | 40GB | 2 x M.2 SATA RAID 1 (System/VMs) | 4 x M.2 NMVe QM2-4P-384A RAID 5 (Cache) | 5 x 4TB HDD RAID 6 (Data) | 1 x Blu-ray
NAS: TVS-663 | F/W: 4.4.1.1086 | 16GB | 2 x M.2 NMVe QM2-2P RAID 1 (Cache) | 4 x 4TB RAID 5
Apps: Boinc, Squid, DNSMasq, PLEX, iDrive, QVPN, QLMS, MP3fs, HBS, Entware, DLstation, +others

User avatar
Trexx
Experience counts
Posts: 4933
Joined: Sat Oct 01, 2011 7:50 am
Location: Minnesota
Contact:

Re: Plex Server Does not Respond to Http Requests

Post by Trexx » Mon Jun 10, 2019 5:58 am

Plex web address is http://qnapip:32400




Sent from my iPhone using Tapatalk
Paul

Model: TS-877-1600 FW: 4.4.1.x
QTier (HDD): [RAID-5] 6 x 3TB HGST DeskStar NAS QTier (SSD): [RAID-1] 2 x 1TB WD Blue m.2's
(SSD): [RAID-1] 2 x 500GB Evo 860
RAM: Kingston HyperX Fury 64GB DDR4-2666
GPU: EVGA GTX 1060, ACX 2.0(1 Fan), 6GB
UPS: CyberPower AVR1350 Ext. Backup: USB 3.0 Seagate 5TB
Media Boxes: Nvidia ShieldTV Pro, AppleTV 4k, Various Roku's

Model: TVS-673 32GB FW: 4.4.1.x Test/Backup Box
-----------------------------------------------------------------------------------------------------------------------------------------
NAS RAID Rebuild Times | Live QTS Videos | | QNAP NAS Guide | Information needed when you ask for HELP | QNAP Links, Tutorials, etc.
2018 Plex NAS Compatibility Guide | QNAP Plex FAQ | Moogle's QNAP Faq

jeanclaudevandave
New here
Posts: 7
Joined: Fri Jun 07, 2019 5:56 am

Re: Plex Server Does not Respond to Http Requests

Post by jeanclaudevandave » Sun Jun 16, 2019 7:38 am

Still getting no result here.

Have tried loading 192.168.1.30:32400, both with an without https.

It simple does not load. I tried hitting it with curl to garner some more information. This is the output:
curl "http://192.168.1.30:32400/" -H "Upgrade-Insecure-Requests: 1" -H "User-Agent: Mozilla/5.0 (Linux; Android 6.0; Nexus 5 Build/MRA58N) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/74.0.3729.169 Mobile Safari/537.36"
curl: (7) Failed to connect to 192.168.1.30 port 32400: Connection refused
Not even a 404 or 500 response. Ever so weird.

GymNAStic
New here
Posts: 6
Joined: Thu Feb 11, 2016 6:56 am

Re: Plex Server Does not Respond to Http Requests

Post by GymNAStic » Sat Jun 29, 2019 12:05 am

I am having a similar issue, did you get this resolved?

Launching Plex from the NAS desktop results in error "Safari can't open the page ... because Safari can't establish a secure connection to the server "xxxxxx".

This means that I cannot configure Plex.

I also have a Raumfeld Connector attached via ethernet and it can see the NAS, but cannot see the Music files.

Clearly some sort of communication error, but I cannot see what settings need to be adjusted. My Samsung TV picks up the music files ok.

GymNAStic
New here
Posts: 6
Joined: Thu Feb 11, 2016 6:56 am

Re: Plex Server Does not Respond to Http Requests

Post by GymNAStic » Sun Jun 30, 2019 4:00 am

In your NAS Control panel > system > general > select "enable secure connection" and "force secure connection" and give this a go.

I've just managed to get the Plex web page up from running the app on the NAS. It wasn't accepting secure connections, so I unticked these options on the NAS and gained access to Plex. I then changed the secure server settings in Plex to "required" and reset the NAS secure connections and all was well again.

jeanclaudevandave
New here
Posts: 7
Joined: Fri Jun 07, 2019 5:56 am

Re: Plex Server Does not Respond to Http Requests

Post by jeanclaudevandave » Wed Jul 10, 2019 4:21 pm

Hi GymNAStic,

Alas, that did not fix things for me. I'm really confused. Plex was meant to "just work" and it just doesn't.

The QNAP TS-459 Pro II is one of the expensive models too, which really rubs salt into the wounds :(

User avatar
Trexx
Experience counts
Posts: 4933
Joined: Sat Oct 01, 2011 7:50 am
Location: Minnesota
Contact:

Re: Plex Server Does not Respond to Http Requests

Post by Trexx » Thu Jul 11, 2019 7:14 am

Your best bet would be to post your issue in the Plex forums / server-Qnap section


Sent from my iPhone using Tapatalk
Paul

Model: TS-877-1600 FW: 4.4.1.x
QTier (HDD): [RAID-5] 6 x 3TB HGST DeskStar NAS QTier (SSD): [RAID-1] 2 x 1TB WD Blue m.2's
(SSD): [RAID-1] 2 x 500GB Evo 860
RAM: Kingston HyperX Fury 64GB DDR4-2666
GPU: EVGA GTX 1060, ACX 2.0(1 Fan), 6GB
UPS: CyberPower AVR1350 Ext. Backup: USB 3.0 Seagate 5TB
Media Boxes: Nvidia ShieldTV Pro, AppleTV 4k, Various Roku's

Model: TVS-673 32GB FW: 4.4.1.x Test/Backup Box
-----------------------------------------------------------------------------------------------------------------------------------------
NAS RAID Rebuild Times | Live QTS Videos | | QNAP NAS Guide | Information needed when you ask for HELP | QNAP Links, Tutorials, etc.
2018 Plex NAS Compatibility Guide | QNAP Plex FAQ | Moogle's QNAP Faq

jeanclaudevandave
New here
Posts: 7
Joined: Fri Jun 07, 2019 5:56 am

Re: Plex Server Does not Respond to Http Requests

Post by jeanclaudevandave » Fri Jul 12, 2019 6:12 am

I already did that - link in my original post. Came here out of desperation.

jeanclaudevandave
New here
Posts: 7
Joined: Fri Jun 07, 2019 5:56 am

Re: Plex Server Does not Respond to Http Requests

Post by jeanclaudevandave » Sat Jul 27, 2019 9:43 am

This can be closed. Installed Plex on a Windows 2019 Server which I recently built.

All up and running and integrated with my living room speakers.

QNAP is focusing on it core function of serving up files.

Post Reply

Return to “Media Streaming”