Can't upgrade to 2.1 on ES1640dc v2

Post Reply
Crastan
New here
Posts: 3
Joined: Fri Jun 28, 2019 4:17 am

Can't upgrade to 2.1 on ES1640dc v2

Post by Crastan » Fri Jun 28, 2019 8:40 pm

I can't figure out why I can't upgrade to 2.1. Every time I attempt to do so it says "You can't downgrade the firmware."

We are on 2.0.0.0769.

User avatar
storageman
Experience counts
Posts: 4809
Joined: Thu Sep 22, 2011 10:57 pm

Re: Can't upgrade to 2.1 on ES1640dc v2

Post by storageman » Fri Jun 28, 2019 9:05 pm

Are you doing live update or manual?
That's weird, just noticed the dates are out of order on download page. 2.0 is later than 2.1!

Crastan
New here
Posts: 3
Joined: Fri Jun 28, 2019 4:17 am

Re: Can't upgrade to 2.1 on ES1640dc v2

Post by Crastan » Fri Jun 28, 2019 9:10 pm

Nothing comes up on live update. So I'm trying to do it manually. I noticed the date thing too, but we upgraded to 2.0.0.0769 because it gave the same error when we attempted to update to 2.1 from an even earlier version of 2.0.

User avatar
storageman
Experience counts
Posts: 4809
Joined: Thu Sep 22, 2011 10:57 pm

Re: Can't upgrade to 2.1 on ES1640dc v2

Post by storageman » Fri Jun 28, 2019 9:18 pm

Raise a ticket if manual update doesn't work
All sorts of link corrections about firmware updates with QES
You could try via SSH if you can't wait for Qnap but make sure your backups are working
"fwupdate start <fw-file path>"
fwupdate start /tmp/firmware.img

Crastan
New here
Posts: 3
Joined: Fri Jun 28, 2019 4:17 am

Re: Can't upgrade to 2.1 on ES1640dc v2

Post by Crastan » Sat Jul 20, 2019 12:35 am

Opened ticket and it was indeed an issue with the timestamp on the firmware release. They have since released an update and I was successfully able to apply it.

smccloud
New here
Posts: 2
Joined: Sat Aug 24, 2019 2:37 am

Re: Can't upgrade to 2.1 on ES1640dc v2

Post by smccloud » Sat Aug 24, 2019 2:39 am

Just got our ES1640dc v2 in place today and downloaded 2.1. Can't apply, anyone else able to update?

smccloud
New here
Posts: 2
Joined: Sat Aug 24, 2019 2:37 am

Re: Can't upgrade to 2.1 on ES1640dc v2

Post by smccloud » Sat Aug 24, 2019 10:23 pm

And another download of it today resolved the issue.

Post Reply

Return to “QES Operating System (QNAP Enterprise Storage OS)”