"Disk Failed", then "Disk Unplugged" errors

Questions about SNMP, Power, System, Logs, disk, & RAID.
Post Reply
ironpink
Starting out
Posts: 12
Joined: Thu Sep 14, 2017 12:34 am

Re: "Disk Failed", then "Disk Unplugged" errors

Post by ironpink » Tue Jun 11, 2019 11:14 pm

mail from help desk
:(

tx to all for support

_____________
Good morning
Because your NAS is still under warranty, I will recommend you contact your Reseller to start the repair process, you can provide this Ticket ID and copy of this email as authorization. If you have any issue with the process please let us know.

Another option is to request the Repair directly with QNAP, in this case you will need to send your NAS to our Netherlands Repair Center.

If you decide to send your NAS to our RMA Center for repair, please let me know and I will guide you how to proceed. Also, send us copy of the NAS invoice for reference. I would like to remind you that shipping costs to Netherlands should be afforded by your own, we cover the shipping back to you.

If you have any question, let us know.


Regards,

Carlos Mejia
Technical Support Engineer
QNAP Systems, Inc.

Scoobypup
First post
Posts: 1
Joined: Mon Aug 21, 2017 4:36 am

Re: "Disk Failed", then "Disk Unplugged" errors

Post by Scoobypup » Sun Jul 07, 2019 8:12 am

Kommisar, can you send me the detailed info to fix the backplane issue? I have a TVS-463 that keeps losing drive 4. I'm out of warranty, so am willing to take a soldering iron to the problem. I think I understand what you're saying in your earlier post, but just want to be sure before I proceed. My gmail email is InnovativeCatalyst

Regards,
Brian

nskaggs
New here
Posts: 6
Joined: Tue Jul 18, 2017 12:40 pm

Re: "Disk Failed", then "Disk Unplugged" errors

Post by nskaggs » Mon Jul 22, 2019 12:02 am

Add another to the list, I appear to be having the back plane issue. I'm contacting QNAP support and I'm hoping for a warranty replacement (I'm right on the edge of two years now).

System setup: TVS-473

Drive 1-3: WD RED 8TB Drives (Running as a RAID 5)
Drive 4: Samsung SSD 850 Pro 1 TB Drive Setup as Cache

This originally happened late last year, where I got the drive 3 failed and then unplugged message on bay 3. I ran a complete scan on the hard drive which returned no faults, so I tried simply re-seating the drive in the NAS at the time. It successfully Rebuilt and had been working fine until July 2019 where this issue just re-surfaced while I was out of town.

While Out of town, I assumed the drive itself had failed and I ordered a replacement Ultrastar 8TB Drive to replace it with. When I got home I installed the new Ultrastar 8TB in bay 3, it proceeded to rebuild successfully but then showed as failed after running fine for 1 day. I've since scanned the WD Red 8TB I thought had failed, and it is showing clean with no faults.

Crossing my fingers for a new replacement unit,

-Nick

hbunjes
New here
Posts: 9
Joined: Thu Aug 27, 2015 8:26 pm

Re: "Disk Failed", then "Disk Unplugged" errors

Post by hbunjes » Thu Jul 25, 2019 6:29 pm

kommisar wrote:
Sat Apr 06, 2019 3:02 am
Triforcecwp wrote:
Thu Mar 07, 2019 2:42 am
Contacted Qnap, and my device was out side the warranty period so im SOL, looks like ill have to take it apart and fix it my self, if anyone has any documentation for doing that i would greatly appreciate it. :(

kommisar, you mentioned you had a solution, if you could provide more details that would be fantastic.
Hi,

Indeed there is a fix to the NAS HW which solves the root cause of the issue for good. You will void warranty and there is always a chance to damage your NAS. If you would like to do that anyway, provide your contact information I will sent you instructions (there is no PM on this forum )
I have the same issue with my TVS-473 and I am quite good at soldering. I would be very, very glad if you could send the fix info to "heiner at bunjes dot net".
Thanks!

boucherjeanfra
New here
Posts: 5
Joined: Tue Jun 28, 2011 1:50 am
Location: Montreal, QC

Re: "Disk Failed", then "Disk Unplugged" errors

Post by boucherjeanfra » Wed Jul 31, 2019 12:28 am

Hi !

kommisar, can you send me also the information please?
here is my address : boucherjeanfra at gmail.com

Many Thanks!

dolbyman
Guru
Posts: 17135
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: "Disk Failed", then "Disk Unplugged" errors

Post by dolbyman » Wed Jul 31, 2019 1:21 am

if that asking for help via email is actually resulting in help (doubt it)

could someone please post the guide/affected components to exchange here ? unclear why it wasn't posted here in the first place (unless information held hostage for monetary gains)

frank533
New here
Posts: 2
Joined: Wed Jul 31, 2019 5:21 am

Re: "Disk Failed", then "Disk Unplugged" errors

Post by frank533 » Wed Jul 31, 2019 5:39 am

kommisar wrote:
Sat Apr 06, 2019 3:02 am
Indeed there is a fix to the NAS HW which solves the root cause of the issue for good. You will void warranty and there is always a chance to damage your NAS. If you would like to do that anyway, provide your contact information I will sent you instructions (there is no PM on this forum )
Hi kommisar, would you please send the fix to me at qnapforum8634 at fastmail.com? Thanks

frank533
New here
Posts: 2
Joined: Wed Jul 31, 2019 5:21 am

Re: "Disk Failed", then "Disk Unplugged" errors

Post by frank533 » Wed Jul 31, 2019 5:46 am

Has anyone been able to get this repaired by QNAP if it is not under warranty? My unit failed just over two years ago. If so, how much did it cost, or how much did they quote you to fix it?

EDIT: I won't be sending it back to the reseller since they're no longer in business.

I have a TS-853A, and slots 2 and 4 disconnected a month apart. The firmware version tool posted here doesn't work on my machine, so I'm not going to play with that.

tel911
New here
Posts: 3
Joined: Sun Apr 01, 2018 6:22 pm

Re: "Disk Failed", then "Disk Unplugged" errors

Post by tel911 » Thu Aug 01, 2019 9:31 pm

Hi Kommisar
Please could you send the fix to me at tel911@gmx.com
Thanks

tel911
New here
Posts: 3
Joined: Sun Apr 01, 2018 6:22 pm

Re: "Disk Failed", then "Disk Unplugged" errors

Post by tel911 » Fri Aug 02, 2019 11:49 pm

Did anybody get the fix from Kommisar
if so please could you send it to me at tel911@gmx.com
Thanks

ansitno
New here
Posts: 8
Joined: Fri Dec 22, 2017 3:28 pm

Re: "Disk Failed", then "Disk Unplugged" errors

Post by ansitno » Wed Aug 07, 2019 6:28 pm

My Qnap TVS-873 64G 8-bay NAS has a HW fail and I need to move to a new NAS.

I'm using disk 1 to 6 in a raid setup.

Can I just move disk 1-6 to a new NAS (Qnap TVS-1282T3 16GB 12 bay NAS) and expect the volumes to come online?

P3R
Guru
Posts: 11745
Joined: Sat Dec 29, 2007 1:39 am
Location: Stockholm, Sweden (UTC+01:00)

Re: "Disk Failed", then "Disk Unplugged" errors

Post by P3R » Wed Aug 07, 2019 8:07 pm

ansitno wrote:
Wed Aug 07, 2019 6:28 pm
Can I just move disk 1-6 to a new NAS (Qnap TVS-1282T3 16GB 12 bay NAS) and expect the volumes to come online?
https://www.qnap.com/en/nas-migration/
RAID have never ever been a replacement for backups. Without backups on a different system (preferably placed at another site), you will eventually lose data!

A non-RAID configuration (including RAID 0, which isn't really RAID) with a backup on a separate media protects your data far better than any RAID-volume without backup.

All data storage consists of both the primary storage and the backups. It's your money and your data, spend the storage budget wisely or pay with your data!

ahiguera
First post
Posts: 1
Joined: Thu Aug 15, 2019 12:42 am

Re: "Disk Failed", then "Disk Unplugged" errors

Post by ahiguera » Tue Aug 20, 2019 1:36 am

Hello Kommisar, could you help me by sending the information to ahiguera@ingesmart.cl my qnap TS-853BU-RP is presenting this fault, thanks.

effetredici
Starting out
Posts: 15
Joined: Wed Dec 01, 2010 4:56 pm

Re: "Disk Failed", then "Disk Unplugged" errors

Post by effetredici » Tue Aug 27, 2019 4:04 pm

Hi, could you send the fix to me at effetredici AT boximail.com ?
Thanks

Hansaplastique
Getting the hang of things
Posts: 78
Joined: Fri Jul 15, 2011 9:03 pm
Contact:

Re: "Disk Failed", then "Disk Unplugged" errors

Post by Hansaplastique » Tue Aug 27, 2019 10:24 pm

Zero kudo's to QNAP from my end.

The backplane issue seems to be a common problem, my 2 year old TVS-873e suddenly has 3 disks (3/4/5) disappearing, especially during boot time.
Several reboot attempts finally brought the disks back online, and a 24 hour (or so) rebuild made everything great again.
3 weeks later disks 3, 4 and 5 decided to disappear again while creating a Storage for QVR Pro.
Kinda sad, if you know that my 10 year old (or more) TS869Pro keeps humming away 24/7 since the day I bought it (it runs a mirror of the TVS873e).

I've been in contact with QNAP support, and yes they are VERY slow in responding. They did confirm the backplane issue, however my QNAP has been out of warranty since June (SOL).
They suggested a RMA, charging me $580 + shipping - getting dangerously close to buying a new one.

I'm very comfortable with taking the QNAP apart and doing some soldering, but some instructions would be helpful.

I understand more people are asking for this, so Herr Kommisar, without bothering you too much, would you be able to send me instructions as well (or anyone else for that matter)?
My contact info: hans at luijten dot net.
NAS: QNAP TVS-873, TS-869 Pro, TS-569L
Router: NetGear R7000 (AsusWRT-Merlin), pfSense firewall.
QNAP Guides: English: QNAP articles at Tweaking4All, Nederlands: QNAP artikelen op Tweaking4All

Post Reply

Return to “System & Disk Volume Management”