TS-412

Introduce yourself to us and other members here, or share your own product reviews, suggestions, and tips and tricks of using QNAP products.
Post Reply
trident506
New here
Posts: 8
Joined: Mon Jun 22, 2020 1:36 am

TS-412

Post by trident506 » Thu Jul 23, 2020 7:14 am

my TS-412 is so slow it has become unusable. what can I do.

User avatar
OneCD
Ask me anything
Posts: 7794
Joined: Sun Aug 21, 2016 10:48 am
Location: "... there, behind that sofa!"

Re: TS-412

Post by OneCD » Thu Jul 23, 2020 7:31 am

Hi and welcome to the forum. :)

What are you running on that old NAS? Which services, QPKGs and firmware?

ImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImage

trident506
New here
Posts: 8
Joined: Mon Jun 22, 2020 1:36 am

Re: TS-412

Post by trident506 » Fri Jul 24, 2020 9:05 pm

The last update was to firmware 4.3.3
I can get to the files when there is a mapped drive. I am trying to get the files off, (copy to a new 932x. I be lucky to see transfers of 1.4 MB, but mostly in the low kb range.
I think that the O.S. drive is full, but I can't get to it.
Web access is next to impossible. If It does load, the file app does not shoe files.
So, having d=said all that, If I can get the files I need, I would do a factory reset.

dolbyman
Guru
Posts: 19672
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: TS-412

Post by dolbyman » Fri Jul 24, 2020 9:27 pm

ssh into the nas and delete some files off the full volume

then try again

trident506
New here
Posts: 8
Joined: Mon Jun 22, 2020 1:36 am

Re: TS-412

Post by trident506 » Sat Jul 25, 2020 5:25 am

sorry for my lack of expertise, but I do not know how to "ssh"

dolbyman
Guru
Posts: 19672
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: TS-412

Post by dolbyman » Sat Jul 25, 2020 5:40 am

https://en.wikipedia.org/wiki/Secure_Shell

the how depends on the used operating system of you computer

if it is windows use this
https://www.putty.org/

trident506
New here
Posts: 8
Joined: Mon Jun 22, 2020 1:36 am

Re: TS-412

Post by trident506 » Sun Jul 26, 2020 10:49 pm

dolbyman
I did use Putty, but could not fix the problem.
I did manage to get the files I needed, then did a hard reset.
All's good now. wish I had done that sooner.
Thanks for your help!

Post Reply

Return to “Users' Corner”