TS-119 DLNA after Update

DLNA, AirPlay, Chromecast, PS3, XBOX, iTunes, & other media players
Post Reply
Leatherman
Starting out
Posts: 22
Joined: Sat Dec 01, 2007 1:12 am

TS-119 DLNA after Update

Post by Leatherman »

Hi, I just updated my NAS and the DLNA/Media Centre has stopped working. This is the only thing that is important to me.

I removed the Streaming Add-on to see if that helps and now it has disappeared. I understand it may have been removed.

The Streaming Centre won't remember the libraries that I add to it.

Is there any way to get this working again please.

Steve
dosborne
Experience counts
Posts: 1815
Joined: Tue May 29, 2018 3:02 am
Location: Ottawa, Ontario, Canada

Re: TS-119 DLNA after Update

Post by dosborne »

Hard to provide suggestions with basically nothing to go on.

NAS model?
Old firmware version?
New/Current firmware version?
Are you logged in as the "true" admin user?

(these are just for starters.)
QNAP TS-563-16G 5x10TB Seagate Ironwolf HDD Raid-5 NIC: 2x1GB 1x10GbE
QNAP TS-231P-US 2x18TB Seagate Exos HDD Raid-1
[Deadbolt and General Ransomware Detection, Prevention, Recovery & MORE]
User avatar
dolbyman
Guru
Posts: 35258
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: TS-119 DLNA after Update

Post by dolbyman »

The title mentions a TS-119...i would just use twonky DLNA, it used to be installed for free via a checkbox in the GUI, but QNAP might have removed this..just buy twonky for a couple of bucks if DLNA is that important
https://lynxtechnology.com/twonky-server.html
Leatherman
Starting out
Posts: 22
Joined: Sat Dec 01, 2007 1:12 am

Re: TS-119 DLNA after Update

Post by Leatherman »

Sure, thanks for the response.

Model is TS-119
Firmware is 4.3.3.2644 Build 20240131
I have Twonky Server 8.5.2 installed, but I don't think it is needed, it has always been there. (I've just checked Twonky and it shows no media), I think it needs the same media library built.

Firmware is up to date according to the system, I updated it to cause this issue.

I have been trying with both admin and another administrator account I created, but currently admin.

Looking at similar posts, I tried rebooting, adding different share locations (I tried every share location I have). I saw an issue with EXIFs but:
I only use it for music (mp3) and there is nothing else on the share I am trying to access (apart from Thumbnails).
I have seen tips recommending Plex instead, but that is not in the repository, I presume my model is too old.
I have tried both the Apply and Apply All buttons in various combinations.
I have tried deleting and reindexing the library.

I assume this is a case of forced redundancy.
I'm wondering if I can go back to a previous firmware, or do a manual install of older packages.
I appreciate this is an old device, I may have no choice but to upgrade, but I don't like waste and otherwise this does exactly what I need.

I hope that helps.
User avatar
dolbyman
Guru
Posts: 35258
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: TS-119 DLNA after Update

Post by dolbyman »

Twonky needs no media libraries or whatever..you just setup your indexing folders in twonky GUI
Leatherman
Starting out
Posts: 22
Joined: Sat Dec 01, 2007 1:12 am

Re: TS-119 DLNA after Update

Post by Leatherman »

Yeah, I've just discovered that. I had assumed it would need the same library, but I've managed to connect it and it's locating music as we speak.

Thanks for the help. :)
Leatherman
Starting out
Posts: 22
Joined: Sat Dec 01, 2007 1:12 am

Re: TS-119 DLNA after Update

Post by Leatherman »

Resolved, much appreciated.
Post Reply

Return to “Media Streaming”