Using mixed disk in TVS-675

Printers, HDDs, USB/eSATA drives, 3rd-party programs
Post Reply
gerd@hinastea.com
Starting out
Posts: 26
Joined: Sun Feb 15, 2015 6:34 pm
Location: Portugal

Using mixed disk in TVS-675

Post by gerd@hinastea.com »

Hi guys,
I got a brand new TVS-675 with 6x Seagate Exos X24 20TB drives. Unfortunately 3 drives did not get recognized by the system, and some test suggested by QNAP support further indicated that the disk are not working.
My local dealer can send some replacement disks by next week but suggested he would have Toshiba MG Enterprise Series 20TB HDD 7200rpm 512mb cache 5Y drives available. He did not see a problem with the mixed disks as the Toshiba is also an enterprise type disk with the same specs.
In my old TS-673 I always had used WD Red drives and never mixed the brand.
I also had contacted Seagate support but their policy is to send in the drives and get a replacement within up to 30 days. That sure would not work for me. They also don't have an option to send the replacement, charge it to a CC, then get a refund when the bad drives have been returned.
My question basically is, should/could I got with mixed drives or rather stick to very same model?
Thanks for any comments.
QNAP TS-673 Firmware 5.1.6.2722, 6x WD100EFAX Raid 5
User avatar
dolbyman
Guru
Posts: 35811
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Using mixed disk in TVS-675

Post by dolbyman »

Mixing should not matter, if they are all NAS rated disks it would be ok
gerd@hinastea.com
Starting out
Posts: 26
Joined: Sun Feb 15, 2015 6:34 pm
Location: Portugal

Re: Using mixed disk in TVS-675

Post by gerd@hinastea.com »

Thanks for your comment.
QNAP TS-673 Firmware 5.1.6.2722, 6x WD100EFAX Raid 5
Post Reply

Return to “Hardware & Software Compatibility”