"Adapter 1"Disconnected

Discussion on setting up QNAP NAS products.
Post Reply
carolinarider
New here
Posts: 7
Joined: Fri Oct 30, 2020 5:18 am

"Adapter 1"Disconnected

Post by carolinarider »

This evening we had a lighting strike near the home. No issues with power however, I got the message below from mn QNAP system.

[Warning][Network & Virtual Switch] Notification from your device: 380BrownStreet
NAS Name: 380BrownStreet
Severity: Warning
Date/Time: 2024/07/09 20:04:23

App Name: Network & Virtual Switch
Category: Infrastructure
Message: [Network & Virtual Switch] Interface "Adapter 1" disconnected.

The QNAP is powered by a UPS which is, of course, connected to the homes 120VAC wiring. No other issues were found in the home (electronic equipment issues).

I looked at a message here similar to that and it stated that this is something that cannot be fixed without sending it back to the manufacturer.

I also found a message about having a second "Interface Adapter" (Interface Adapter 2) and what it said was that to have the adapter connect instead of Interface Adapter 1, you had to power down the system. I did that by pressing and holding the power button for five seconds and the unit began to shutdown.

I then powered the unit back up and after messages were received that the following two messages.

QNAP Alert

NAS Name: 380BrownStreet
Severity: Info
Date/Time: 2024/07/09 21:19:17

App Name: App Center
Category: Settings
Message: [App Center] Started app update check. The current setting is
to "Install required updates automatically".



©2024 QNAP Systems, Inc.

And

QNAP Alert

NAS Name: 380BrownStreet
Severity: Info
Date/Time: 2024/07/09 21:19:20

App Name: App Center
Category: Settings
Message: [App Center] Finished app update check.



©2024 QNAP Systems, Inc.

What I need is someone to walk me through what I need to do to get the system back on line.

I have tried to access the system as I have always done using Safari on my MacBook and it will not respond.

NEED HELP
User avatar
dolbyman
Guru
Posts: 35811
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: "Adapter 1"Disconnected

Post by dolbyman »

Not sure what you mean, if your QNAP sent you that message, it means the network adapter was not fried by the lightning strike (a common entry point for this is your DSL/Cable connected network equipment)

But if the NAS sent this out, it means it can access and reach the internet on the connnected adapter.
Post Reply

Return to “Turbo Station Installation & Setup”