WebDAV V1.1.330 to hidrive stopped working

Post Reply
watzhh
First post
Posts: 1
Joined: Wed Feb 04, 2015 7:27 am

WebDAV V1.1.330 to hidrive stopped working

Post by watzhh » Mon Mar 09, 2015 7:08 am

After updating to QNAP WebDAV CloudBackup Station app (V 1.1.330) my backup job stopped working. Version 1.0.350 from WebDAV Backup v1.0.350 temporary link does still work with the same service.

Error: cannot upload file *** because the job failed to create folder(s) on the cloud storage. Please make sure the cloud storage service is within the compatible list.

sternchen0815
New here
Posts: 3
Joined: Sun Mar 29, 2015 9:07 pm

Re: WebDAV V1.1.330 to hidrive stopped working

Post by sternchen0815 » Tue Apr 14, 2015 2:28 am

i can confirm this error too, is any solution available?

paulchu

Re: WebDAV V1.1.330 to hidrive stopped working

Post by paulchu » Fri Apr 24, 2015 9:50 am

Hi,

HiDrive does not permit WebDAV access to the root folder of your account. It allows you only to access the folder "/users/your_username".
Please change your WebDAV URL to https://your_username.webdav.hidrive.st ... r_username" when configuring your account in WebDAV CloudBackup QPKG.

ts209fan
New here
Posts: 2
Joined: Thu Feb 11, 2010 8:43 pm

Re: WebDAV V1.1.330 to hidrive stopped working

Post by ts209fan » Sun Sep 27, 2015 6:11 pm

Hi, I have the same Problem. In WebDAV Version 1.0.350 everything works fine, but in the the Version V1.1.330 it doesn´t work wit Starto HiDrive. I tried everything with the advice an tip WebDAV URL https://your_username.webdav.hidrive.st ... r_username and http://your_username.webdav.hidrive.str ... r_username. In the account settings and backup settings it looks good and I get a positive feedback from WebDAV. When I start the backup job no directory were create and no files were upload. I get a error message that the WebDAV backup job failed because the cloud storage authentication failed.

Can Qnap or someone please verify the settings and functionality?
Version 1.0.350 works fine with the same settings, but it is not so comfortable.

Thanks
Sven

markus.koestler
New here
Posts: 2
Joined: Tue Dec 29, 2009 9:46 pm

Re: WebDAV V1.1.330 to hidrive stopped working

Post by markus.koestler » Tue Dec 29, 2015 1:01 am

Hello,

are there any updates or a solution available? I have the same problem and I´m using a Hetzner Storage Box over WebDAV.

Regards
Markus

Post Reply

Return to “WebDAV-based Backup”