Brand New TVS-x82T!

Interested in our products? Post your questions here. Let us answer before you buy.
L3rd
Know my way around
Posts: 136
Joined: Thu Sep 20, 2007 8:11 pm

Re: Brand New TVS-x82T!

Post by L3rd » Mon Apr 20, 2020 5:14 pm

antik wrote:Exactly.
VM.jpg
Did you managed to play remotely via steam for example? Or other streaming solution?


Inviato dal mio iPhone utilizzando Tapatalk
NAS:
QNAP TVS-682 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .FW: 4.4.1.1146 build 20191206
QNAP TS-509 Pro upgraded to Xeon L5408(SLBBT)/4GB . . . . . .FW: 4.2.6 Build 20200109 (TS-809 Pro)
QNAP TS-109 Pro . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .FW: 3.3.3 build 1003
QNAP QG-103N QGenie . . . . . . . . . . . . . . . . . . . . . . . . . . . . .FW: 3.2.3 (2018/08/10)

User avatar
antik
Know my way around
Posts: 112
Joined: Mon May 18, 2015 2:51 pm

Re: Brand New TVS-x82T!

Post by antik » Mon Apr 20, 2020 6:21 pm

Not sure what do you mean by this :S
TVS-1282T3-i7-48G (450W) (fw: h) + 3x NF-A8 PWM + QXG-10G1T + INNO3D RTX 2060 SUPER TWIN X2 OC RGB + 2x 1TB ADATA SX8200PNP M.2 NVMe SSD (OS, apps, RAID1) + 3x 256GB Kingston SSD KC400 (VM's, RAID0) + 1x 1TB Kingston SSD SKC400 (TimeMachine backup) + 8x 10TB Seagate IronWolf Pro (RAID5).
TVS-871-16G (backup) (fw: 4.4.3.1381) + 8x 8TB Seagate IronWolf Pro (RAID5, backup and QVR Pro)
Network stuff: TP-Link Archer AX11000, QSW-804-4C, ASUS XG-U2008 and TP-Link TL-SG1008MP.

okenny
Know my way around
Posts: 216
Joined: Tue Dec 29, 2015 6:19 am
Location: Germany

Re: Brand New TVS-x82T!

Post by okenny » Mon Apr 20, 2020 7:33 pm

antik wrote:
Mon Apr 20, 2020 4:59 pm
Exactly.

VM.jpg
cool.
And that works well? I thought one would lose too much performance for gaming from the VM overhead.
QNAP TVS-1282-i7K-40G with Corsiar H5 SF watercooling, 3x 80mm PWM Noctua fans, 1x 60mm PWM Noctua fan, Corsair SF450 PSU

User avatar
antik
Know my way around
Posts: 112
Joined: Mon May 18, 2015 2:51 pm

Re: Brand New TVS-x82T!

Post by antik » Mon Apr 20, 2020 8:03 pm

Everything is like a playing from a normal PC 8)
TVS-1282T3-i7-48G (450W) (fw: h) + 3x NF-A8 PWM + QXG-10G1T + INNO3D RTX 2060 SUPER TWIN X2 OC RGB + 2x 1TB ADATA SX8200PNP M.2 NVMe SSD (OS, apps, RAID1) + 3x 256GB Kingston SSD KC400 (VM's, RAID0) + 1x 1TB Kingston SSD SKC400 (TimeMachine backup) + 8x 10TB Seagate IronWolf Pro (RAID5).
TVS-871-16G (backup) (fw: 4.4.3.1381) + 8x 8TB Seagate IronWolf Pro (RAID5, backup and QVR Pro)
Network stuff: TP-Link Archer AX11000, QSW-804-4C, ASUS XG-U2008 and TP-Link TL-SG1008MP.

okenny
Know my way around
Posts: 216
Joined: Tue Dec 29, 2015 6:19 am
Location: Germany

Re: Brand New TVS-x82T!

Post by okenny » Mon Apr 20, 2020 9:25 pm

I also see that you have 8x 10TB Seagate IronWolf Pro in RAID5...I guess you have a good backup. Usually, for this many drives RAID6 is recommended.
I recently started changing to 16TB Ironwolf drives and I wondered if I should just improve by backup frequency and stay with RAID 5. Any reason not to if the backup is good?
QNAP TVS-1282-i7K-40G with Corsiar H5 SF watercooling, 3x 80mm PWM Noctua fans, 1x 60mm PWM Noctua fan, Corsair SF450 PSU

User avatar
antik
Know my way around
Posts: 112
Joined: Mon May 18, 2015 2:51 pm

Re: Brand New TVS-x82T!

Post by antik » Mon Apr 20, 2020 9:33 pm

RAID5 giving me the best performance for 8x 10TB discs array, so I'm using RTRR plan for backup data to my second NAS TVS-871 via 10GbE connectivity.
TVS-1282T3-i7-48G (450W) (fw: h) + 3x NF-A8 PWM + QXG-10G1T + INNO3D RTX 2060 SUPER TWIN X2 OC RGB + 2x 1TB ADATA SX8200PNP M.2 NVMe SSD (OS, apps, RAID1) + 3x 256GB Kingston SSD KC400 (VM's, RAID0) + 1x 1TB Kingston SSD SKC400 (TimeMachine backup) + 8x 10TB Seagate IronWolf Pro (RAID5).
TVS-871-16G (backup) (fw: 4.4.3.1381) + 8x 8TB Seagate IronWolf Pro (RAID5, backup and QVR Pro)
Network stuff: TP-Link Archer AX11000, QSW-804-4C, ASUS XG-U2008 and TP-Link TL-SG1008MP.

L3rd
Know my way around
Posts: 136
Joined: Thu Sep 20, 2007 8:11 pm

Re: Brand New TVS-x82T!

Post by L3rd » Mon Apr 20, 2020 11:11 pm

antik wrote:
Mon Apr 20, 2020 6:21 pm
Not sure what do you mean by this :S
I have a Win10 VM with a GTX1050 ti on my TVS-682 hosting my game collection.

I'm trying to find the best solution to play my games from other devices in streaming.

At my knowledge there are at least these working solution:
- Steam remote play
- Nvidia gamestream / moonlight
- Parsec
- Rainway

I'm wondering if I'm the only one trying to do the same.
NAS:
QNAP TVS-682 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .FW: 4.4.1.1146 build 20191206
QNAP TS-509 Pro upgraded to Xeon L5408(SLBBT)/4GB . . . . . .FW: 4.2.6 Build 20200109 (TS-809 Pro)
QNAP TS-109 Pro . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .FW: 3.3.3 build 1003
QNAP QG-103N QGenie . . . . . . . . . . . . . . . . . . . . . . . . . . . . .FW: 3.2.3 (2018/08/10)

User avatar
antik
Know my way around
Posts: 112
Joined: Mon May 18, 2015 2:51 pm

Re: Brand New TVS-x82T!

Post by antik » Mon Apr 20, 2020 11:52 pm

TVS-1282T3-i7-48G (450W) (fw: h) + 3x NF-A8 PWM + QXG-10G1T + INNO3D RTX 2060 SUPER TWIN X2 OC RGB + 2x 1TB ADATA SX8200PNP M.2 NVMe SSD (OS, apps, RAID1) + 3x 256GB Kingston SSD KC400 (VM's, RAID0) + 1x 1TB Kingston SSD SKC400 (TimeMachine backup) + 8x 10TB Seagate IronWolf Pro (RAID5).
TVS-871-16G (backup) (fw: 4.4.3.1381) + 8x 8TB Seagate IronWolf Pro (RAID5, backup and QVR Pro)
Network stuff: TP-Link Archer AX11000, QSW-804-4C, ASUS XG-U2008 and TP-Link TL-SG1008MP.

bekax5
Starting out
Posts: 18
Joined: Wed Dec 21, 2016 1:01 am

Re: Brand New TVS-x82T!

Post by bekax5 » Sun Apr 26, 2020 7:37 am

In another thread I saw that there might be a possibility for some NVMe drives to work in the internal M.2 slot.

Does anyone else have adata sx8200 that is able to try them?
I'm mainly curious for the 1282T version.

User avatar
rgarjr
Know my way around
Posts: 161
Joined: Tue Aug 14, 2018 5:47 am
Location: Los Angeles County
Contact:

Re: Brand New TVS-x82T!

Post by rgarjr » Sun Apr 26, 2020 11:21 pm

bekax5 wrote:
Sun Apr 26, 2020 7:37 am
In another thread I saw that there might be a possibility for some NVMe drives to work in the internal M.2 slot.

Does anyone else have adata sx8200 that is able to try them?
I'm mainly curious for the 1282T version.
I tried an NVMe drive on Slot 1 the other day on my TVS-682 and it didn't see the drive.

User avatar
antik
Know my way around
Posts: 112
Joined: Mon May 18, 2015 2:51 pm

Re: Brand New TVS-x82T!

Post by antik » Mon Apr 27, 2020 1:27 am

In my TVS-1282T3 works NVMe moduls like a charm :twisted:
And I managed to buy an i7-7700 processor, so I'll change it tomorrow and do next speed tests.
TVS-1282T3-i7-48G (450W) (fw: h) + 3x NF-A8 PWM + QXG-10G1T + INNO3D RTX 2060 SUPER TWIN X2 OC RGB + 2x 1TB ADATA SX8200PNP M.2 NVMe SSD (OS, apps, RAID1) + 3x 256GB Kingston SSD KC400 (VM's, RAID0) + 1x 1TB Kingston SSD SKC400 (TimeMachine backup) + 8x 10TB Seagate IronWolf Pro (RAID5).
TVS-871-16G (backup) (fw: 4.4.3.1381) + 8x 8TB Seagate IronWolf Pro (RAID5, backup and QVR Pro)
Network stuff: TP-Link Archer AX11000, QSW-804-4C, ASUS XG-U2008 and TP-Link TL-SG1008MP.

shen9175
New here
Posts: 2
Joined: Thu Aug 29, 2019 9:59 am

Re: Brand New TVS-x82T!

Post by shen9175 » Fri May 01, 2020 2:10 pm

Just got brand new TVS-682 today. It seems the core i3 cpu upgrade to 7th gen i3-7100. After I swap i7-6700K, the machine cannot start, after wait for a while, the heatsink became really hot even I put an extra fan on the heatsink. After swap back i3-7100, the system is ok again. Does the new model does not support i7-6700k anymore?

L3rd
Know my way around
Posts: 136
Joined: Thu Sep 20, 2007 8:11 pm

Re: Brand New TVS-x82T!

Post by L3rd » Fri May 01, 2020 3:39 pm

You need to use a 7th generation cpu.


Inviato dal mio iPhone utilizzando Tapatalk
NAS:
QNAP TVS-682 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .FW: 4.4.1.1146 build 20191206
QNAP TS-509 Pro upgraded to Xeon L5408(SLBBT)/4GB . . . . . .FW: 4.2.6 Build 20200109 (TS-809 Pro)
QNAP TS-109 Pro . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .FW: 3.3.3 build 1003
QNAP QG-103N QGenie . . . . . . . . . . . . . . . . . . . . . . . . . . . . .FW: 3.2.3 (2018/08/10)

bekax5
Starting out
Posts: 18
Joined: Wed Dec 21, 2016 1:01 am

Re: Brand New TVS-x82T!

Post by bekax5 » Fri May 01, 2020 10:36 pm

L3rd wrote:
Fri May 01, 2020 3:39 pm
You need to use a 7th generation cpu.


Inviato dal mio iPhone utilizzando Tapatalk
I assume this was for me.

So Only 7th gen will support NVMe..
The previous TVS-1282, with i7-6700 will not support NVMe as far as I understand.

User avatar
rafale
Know my way around
Posts: 166
Joined: Tue May 12, 2015 1:53 pm

Re: Brand New TVS-x82T!

Post by rafale » Fri May 01, 2020 10:41 pm

shen9175 wrote:
Fri May 01, 2020 2:10 pm
Just got brand new TVS-682 today. It seems the core i3 cpu upgrade to 7th gen i3-7100. After I swap i7-6700K, the machine cannot start, after wait for a while, the heatsink became really hot even I put an extra fan on the heatsink. After swap back i3-7100, the system is ok again. Does the new model does not support i7-6700k anymore?
Dubious as this would be a microcode inside the BIOS which is part of the firmware, not impossible but dubious. Maybe the motherboard has cahnged? If I was to take a guess, the peak power at boot up from the powersupply might not be sufficient for the CPU. I think most people ended up upgrading the power supply in their units?
TVS 1282, i7 6700K, intel X550-T2,Mellanox ConnectX3, Zotac RTX 2070 mini, 64GB Crucial DDR4, 2xMicron1100 2TB SATA, 2x Crucial C300 128GB Cache, 2x850 EVO 500GB M.2. 4x WD Red 8TB, 4x WD Purple 4TB

Post Reply

Return to “Presales”