[ADVICE NEEDED] NoteStation 3

User avatar
MooChoo2
Know my way around
Posts: 228
Joined: Sun Jun 05, 2016 8:58 am
Location: Australia

[ADVICE NEEDED] NoteStation 3

Postby MooChoo2 » Fri Jul 13, 2018 9:11 pm

On the TS-251 Note Station 3 didn't work, no matter what I tried.

So, I upgraded from a TS-251 to a TS-253Be and assumed Note Station 3 would definitely work. But all I get is a blank screen. I've clear all browser data, used different browsers. stop and started the app, uninstalled and re-installed. Nothing works.

Does anyone else have this issue? And has anyone solved the issue?

Thank you.
QNAP TS-253Be 8GB WD Red 6TB x 2 QTS: 4.4.0695 Build 20180810, WD 4TB External - Plex, PlexPy, Radarr, Sonarr, Lidarr, NZB Hydra 2, NZBGet, QVPN, Download Station, QVR Pro, Container Station, and IFTTT.

iMac 27" 5K i5 3.2Ghz 32GB, ATV 4K 32GB (Parallels 14), ROKU 3 & 4, iPhone X 256GB iOS 12 Beta, iPad Pro 12.9 64GB with Apple Keyboard & Apple Pencil iOS 12 Beta, Apple Watch Series 3 LTE, ASUS RT-AC86U - ASUS-WRT Merlin, 2TB Apple AirPort Time Machine, Belkin Wemo (Lights, Switch, Motion), Homeboy Security Camera, Dell Desktop i5 Quadcore 3.4Ghz 12GB 240GB SSD Windows 10 Pro, & Debian.

Return to “Notes Station”

Who is online

Users browsing this forum: No registered users and 0 guests