Error 0x80070032 when copying a file into TS-228

Windows Access Rights Management
renatus
New here
Posts: 3
Joined: Sun Sep 09, 2018 9:11 am

Error 0x80070032 when copying a file into TS-228

Post by renatus » Sun Sep 09, 2018 9:19 am

Hi
My QNAP is model TS-228 firmware 4.3.4.0695
In windows 10 I am getting an unexpected error 0x80070032 when I try to copy a file into a shared folder, I am also not able to create new files or folders where I previously could.
I am not sure if this is related with latest firmware
It' a very odd situation, help is needed please,
thanks

User avatar
Don
Guru
Posts: 12123
Joined: Thu Jan 03, 2008 4:56 am
Location: Long Island, New York

Re: Error 0x80070032 when copying a file into TS-228

Post by Don » Sun Sep 09, 2018 10:34 am

What does google say that error is?
Read the Online Manuals and use the forum search feature before posting.

Use RAID with external backups. RAID will protect you from disk failure, keep your system running, and data accessible while the disk is replaced and the RAID rebuilt. Backups will allow you to recover data that is lost or corrupted, or from system failure. One does not replace the other.

Submit bugs and feature requests to QNAP via their Helpdesk app.

NAS: TVS-882BR | F/W: 4.5.2.1566 | 40GB | 2 x 1TB M.2 SATA RAID 1 (System/VMs) | 3 x 1TB M.2 NMVe QM2-4P-384A RAID 5 (cache) | 5 x 14TB Exos HDD RAID 6 (Data) | 1 x Blu-ray
NAS: TVS-663 | F/W: 4.5.4.1741 | 16GB | 2 x M.2 NMVe QM2-2P RAID 1 (cache) | 5 x 4TB RAID 5
Apps: Boinc, DNSMasq, PLEX, iDrive, QVPN, QLMS, MP3fs, HBS3, Entware, DLstation, VS, +

JohnS@
New here
Posts: 2
Joined: Tue Dec 29, 2009 8:34 pm

Re: Error 0x80070032 when copying a file into TS-228

Post by JohnS@ » Sun Sep 09, 2018 2:36 pm

Same problem here with TS-128. This started the day I updated my device to the new firmware 4.3.4.0695. It was not present before :(

Error messages using different OS:
  • Windows 10 explorer states error 0x80070032 when I try to copy files or create folders.
  • Linux/Ubuntu state "function not implemented" when I try to copy files or create folders

Comments

Workaround:
  • Downgrade to previous firmware version 4.3.4.0675

Has anybody else experienced this problem recently? Seems to me the new firmware version introduced this issue.

renatus
New here
Posts: 3
Joined: Sun Sep 09, 2018 9:11 am

Re: Error 0x80070032 when copying a file into TS-228

Post by renatus » Sun Sep 09, 2018 3:50 pm

JohnS@ wrote:Same problem here with TS-128. This started the day I updated my device to the new firmware 4.3.4.0695. It was not present before :(

Error messages using different OS:
  • Windows 10 explorer states error 0x80070032 when I try to copy files or create folders.
  • Linux/Ubuntu state "function not implemented" when I try to copy files or create folders

Comments

Workaround:
  • Downgrade to previous firmware version 4.3.4.0675

Has anybody else experienced this problem recently? Seems to me the new firmware version introduced this issue.


I tried with another windows 10 pc and result is the same, I also tried the same suggestion as you did without any result https://bobpsa.blogspot.com/2018/05/err ... -copy.html

I even tried to revert to previous firmware through the webgui but that was not accepted.
Another thing I noticed is CPU now is at 100% and the web interface is very very slow.

I there a way to revert back to previous firmware version?

This is very annoying, looks like a serious bug, how can we solve it?

renatus
New here
Posts: 3
Joined: Sun Sep 09, 2018 9:11 am

Re: Error 0x80070032 when copying a file into TS-228

Post by renatus » Sun Sep 09, 2018 6:25 pm

Update

I finally succeeded to downgrade the software and things went back to normal, previously I tried the zip file to do the downgrade and only afterwards realized I had to unzip it to get an img file.
Anyway, I believe this is a serious bug, thanks for the help from the other forum members
Last edited by renatus on Sun Sep 09, 2018 11:08 pm, edited 1 time in total.

User avatar
Don
Guru
Posts: 12123
Joined: Thu Jan 03, 2008 4:56 am
Location: Long Island, New York

Re: Error 0x80070032 when copying a file into TS-228

Post by Don » Sun Sep 09, 2018 8:31 pm

Open a ticket with QNAP.
Read the Online Manuals and use the forum search feature before posting.

Use RAID with external backups. RAID will protect you from disk failure, keep your system running, and data accessible while the disk is replaced and the RAID rebuilt. Backups will allow you to recover data that is lost or corrupted, or from system failure. One does not replace the other.

Submit bugs and feature requests to QNAP via their Helpdesk app.

NAS: TVS-882BR | F/W: 4.5.2.1566 | 40GB | 2 x 1TB M.2 SATA RAID 1 (System/VMs) | 3 x 1TB M.2 NMVe QM2-4P-384A RAID 5 (cache) | 5 x 14TB Exos HDD RAID 6 (Data) | 1 x Blu-ray
NAS: TVS-663 | F/W: 4.5.4.1741 | 16GB | 2 x M.2 NMVe QM2-2P RAID 1 (cache) | 5 x 4TB RAID 5
Apps: Boinc, DNSMasq, PLEX, iDrive, QVPN, QLMS, MP3fs, HBS3, Entware, DLstation, VS, +

tukulaku
First post
Posts: 1
Joined: Mon Sep 10, 2018 12:30 pm

Re: Error 0x80070032 when copying a file into TS-228

Post by tukulaku » Mon Sep 10, 2018 12:46 pm

hello,

we have same problem after firmware upgrade and want to dowgrade firmware.
Is there any risk when downgrade firmware process, specially about our data?

thank you,

Bogdan_LJ
New here
Posts: 2
Joined: Mon Sep 10, 2018 6:09 pm

Re: Error 0x80070032 when copying a file into TS-228

Post by Bogdan_LJ » Mon Sep 10, 2018 6:22 pm

"... Workaround: Downgrade to previous firmware version 4.3.4.0675 ..."

Yes, this works. Did it on my TS-228 about 60 minutes ago. Everything is back to normal, no data loss. Downgrade (through Qfinder) took about 15 minutes.

BTW, yesterday i opened a ticket with QNAP (Ticket ID:WRL-958-43537). No response from them yet, so I "took action" and reverted to 4.3.4.0675. If you need full NAS functionality right now, do the same.

B.

E. Bios
New here
Posts: 2
Joined: Thu Jul 06, 2017 1:46 am

Re: Error 0x80070032 when copying a file into TS-228

Post by E. Bios » Tue Sep 11, 2018 12:12 am

Same thing here.

Thank god, I found this thread, since I thought there is something wrong with my system! Reverted the firmware and works fine now.

Shall we open a ticket via Helpdesk app in order to let QNAP know about the issue...?

User avatar
dolbyman
Guru
Posts: 24115
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Error 0x80070032 when copying a file into TS-228

Post by dolbyman » Tue Sep 11, 2018 12:23 am

E. Bios wrote:
Shall we open a ticket via Helpdesk app in order to let QNAP know about the issue...?


Yes please

jamieburchell
Know my way around
Posts: 154
Joined: Thu Apr 21, 2011 4:12 am

Re: Error 0x80070032 when copying a file into TS-228

Post by jamieburchell » Tue Sep 11, 2018 2:22 am

How do Qnap manage to consistently mess up fundamental things in their firmware updates? Add me to the list of affected users.
TS-228 | 2 x 6TB ST6000VN0033-2EE110 HDD | RAID1 | APC Back UPS ES 550G

JohnS@
New here
Posts: 2
Joined: Tue Dec 29, 2009 8:34 pm

Re: Error 0x80070032 when copying a file into TS-228

Post by JohnS@ » Tue Sep 11, 2018 2:54 am

Ticket for TS-128 (mentioning also TS-228 and this forum thread) has been opened and was assigned to QNAP (DRH-804-95248). According to QNAP support a fix should be included in the next firmware update.

Until then the workaround (reverting to previous firmware) appears to be the only solution.

jamieburchell
Know my way around
Posts: 154
Joined: Thu Apr 21, 2011 4:12 am

Re: Error 0x80070032 when copying a file into TS-228

Post by jamieburchell » Tue Sep 11, 2018 5:13 am

Let's hope they actually test it before release.
TS-228 | 2 x 6TB ST6000VN0033-2EE110 HDD | RAID1 | APC Back UPS ES 550G

jamieburchell
Know my way around
Posts: 154
Joined: Thu Apr 21, 2011 4:12 am

Re: Error 0x80070032 when copying a file into TS-228

Post by jamieburchell » Tue Sep 11, 2018 5:13 pm

Qnap have asked for a diagnostic dump. Why are they asking for this if this is a known issue scheduled to be fixed in the next firmware update?
TS-228 | 2 x 6TB ST6000VN0033-2EE110 HDD | RAID1 | APC Back UPS ES 550G

Bogdan_LJ
New here
Posts: 2
Joined: Mon Sep 10, 2018 6:09 pm

Re: Error 0x80070032 when copying a file into TS-228

Post by Bogdan_LJ » Tue Sep 11, 2018 5:46 pm

I got the answer from QNAP. Here it goes:

**********************

Ticket ID:WRL-958-43537
Department: Europe - Central & Eastern Europe, Greece, Russia

Hi Bogdan,

The [Qsync Central] consumes lots of CPU after upgraded to 4.3.4.0695 and causes the system not functioning correctly. Please downgrade the TS-228 to 4.3.4.0675 as a current workaround. Our developer is working on the solution and the fix will be implemented in next firmware release (after 4.3.4.0695). Thank you.


Best Regards

Vincent Tseng
QNAP Systems, Inc.

************************

Guess this tells it all. I agree, downgrade is the best (temporary) solution. Mr. Tseng, if you are reading this: wish you success with your fix!

Post Reply

Return to “Windows”