Download Station Stops Downloading - with Fix

Post your questions about BT download, FTP download, HTTP download, or QGet download software here.
Post Reply
matt421
New here
Posts: 4
Joined: Sun Mar 10, 2019 1:54 am

Download Station Stops Downloading - with Fix

Post by matt421 » Sun Mar 10, 2019 2:01 am

Every few days when I add new torrents, Download Station does not download them. They just sit there doing nothing. I found two ways to fix this, hopefully there will be a software update soon.

Fix 1: In Download Station go to, Settings, BT, PT, Change "Software" to any other setting besides custom. Hit Apply. Wait a few minutes and it will download again.
Fix 2: Restart Download Station from the App Center. (This is longer to do than Fix 1).

Anyone else seeing this?
Matt

User avatar
Don
Guru
Posts: 12000
Joined: Thu Jan 03, 2008 4:56 am
Location: Long Island, New York

Re: Download Station Stops Downloading - with Fix

Post by Don » Sun Mar 10, 2019 6:09 am

I use DL all the time and don't see this. What version firmware? What version DL station?
Read the Online Manuals and use the forum search feature before posting.

It is a recommended to use RAID and have external backups. RAID will protect you from disk failure, keep your system running, and data accessible while the disk is replaced and the RAID rebuilt. Backups will allow you to recover data that is lost or corrupted, or from system failure. One does not replace the other.

Submit bugs and feature requests to QNAP via their Helpdesk app.

NAS: TVS-882BR | F/W: 4.3.6.0895 | 40GB | 2 x M.2 SATA RAID 1 (System/VMs) | 4 x M.2 NMVe QM2-4P-384A RAID 5 (Cache) | 5 x 4TB HDD RAID 6 (Data) | 1 x Blu-ray
NAS: TVS-663 | F/W: 4.4.2.1320 | 16GB | 2 x M.2 NMVe QM2-2P RAID 1 (Cache) | 4 x 4TB RAID 5
Apps: Boinc, Squid, DNSMasq, PLEX, iDrive, QVPN, QLMS, MP3fs, HBS, Entware, DLstation, +others

matt421
New here
Posts: 4
Joined: Sun Mar 10, 2019 1:54 am

Re: Download Station Stops Downloading - with Fix

Post by matt421 » Sun Mar 10, 2019 7:04 am

Firmware 4.3.6.0875 (Just released, still has issue with DL Station).
DL Station 5.2.0.117

Thanks,
Matt

User avatar
Toxic17
Ask me anything
Posts: 5418
Joined: Tue Jan 25, 2011 11:41 pm
Location: Planet Earth
Contact:

Re: Download Station Stops Downloading - with Fix

Post by Toxic17 » Sun Mar 10, 2019 9:02 am

I'm not seeing this issue either. DS is working the way it should do for me.
Regards Simon

QTS 4.x User Guidex

QNAP Club Repository
Submit a ticket • QNAP Helpdesk
QNAP Tutorials, User Manuals, FAQs, Downloads, Wiki
When you ask a question, please include the following


NAS: TS-473-32GB QM2-2P QXG-10G1T 4.4.2.1354 • TVS-463-16GB 4.4.2.1354 QM2-2S10G1TB • TS-459 Pro 2GB 4.2.6 • TS-121 4.3.3.1161 • APC Back-UPS ES 700G •
QPKG's: Plex 1.19.3 • Apache73 v2443.74070 • QSonarr 3.0.3.809 • QNBZGet 21.0 • phpMyAdmin 5.0.2 • Qmono 6.80.105 • McAfee 3.1.0 -6010 • HBS 3.0.200424 • LEgo v3.6.0
Network: VM Hub 3.0 <500/35> • UniFi USG Pro 4 • UniFi USW-16-150W • UniFi USW-8-60W • UniFi CloudKey Gen2+ • UniFi G3-Flex • UAP AC Pro • UAP AC Lite • SLM2008 • Dell 7050 MFF •

ha77man
Getting the hang of things
Posts: 67
Joined: Wed Sep 05, 2018 4:05 am

Re: Download Station Stops Downloading - with Fix

Post by ha77man » Thu Mar 14, 2019 8:00 pm

I have this problem

I have been doing the fix where you close download station and start it up again. I have had this problem for as long as I can remember!

matt421
New here
Posts: 4
Joined: Sun Mar 10, 2019 1:54 am

Re: Download Station Stops Downloading - with Fix

Post by matt421 » Sun Mar 17, 2019 11:52 pm

Just got a new firmware today, March 17, version 4.3.6.0883. Going to see if this makes any difference. Interesting someone else is also having the issue, glad I'm not alone! :)

Matt

matt421
New here
Posts: 4
Joined: Sun Mar 10, 2019 1:54 am

Re: Download Station Stops Downloading - with Fix

Post by matt421 » Mon Mar 25, 2019 5:15 am

Still having the issue even with the new firmware.

ha77man
Getting the hang of things
Posts: 67
Joined: Wed Sep 05, 2018 4:05 am

Re: Download Station Stops Downloading - with Fix

Post by ha77man » Sun Apr 07, 2019 7:29 am

mine seemed to fix itself but after rebooting my NAS its come back again.

speekkong
New here
Posts: 7
Joined: Tue Nov 27, 2018 2:06 am

Re: Download Station Stops Downloading - with Fix

Post by speekkong » Wed Jun 19, 2019 12:03 am

mine keep stop after one hour after reboot, trying all the setting and still does it.

Shrizt
New here
Posts: 3
Joined: Mon Aug 22, 2016 3:52 pm

Re: Download Station Stops Downloading - with Fix

Post by Shrizt » Sat Jul 06, 2019 4:09 am

DS 5.1.109 - just halted once again after torrent file added
Its eat 25% of CPU and do nothing.
Restarted via app center helps, but abnormal

_l_t_
First post
Posts: 1
Joined: Sat Aug 31, 2019 6:05 pm

Re: Download Station Stops Downloading - with Fix

Post by _l_t_ » Sun Nov 24, 2019 6:00 pm

I'm still experiencing the same issue on TS-453Be running latest firmware (4.4.1.1117) and Download Station (5.6.3.152). When there are no ongoing download tasks and I add e.g. new torrent magnet links to be downloaded, they stay stuck with the "Downloading metadata" status unless I use one of the workarounds mentioned in the original post. Then, once the initial download tasks have started, adding new ones work fine. But, after all the tasks have finished and Download Station has been idle for some time, downloading new links stop working again.

I got the NAS a couple of months ago and for the first few weeks everything worked fine but then the problem appeared (probably right after either performing a FW update or updating the Download Station app/service). Anyone have any suggestions how to get the issue properly fixed for good, without needing to change the software (under Settings -> BT -> PT) or restarting the Download Station service every time I want to start downloading something.

User avatar
wozza
New here
Posts: 7
Joined: Tue Dec 21, 2010 9:33 pm
Location: Sheffield England

Re: Download Station Stops Downloading - with Fix

Post by wozza » Thu Jun 04, 2020 4:57 pm

Any solution to this? I’m having the exact same problem. Some magnet links stay shown as the beginning of the magnet address. Some do change to the download and succeed.

clemon79
Starting out
Posts: 40
Joined: Tue Apr 14, 2015 9:52 am

Re: Download Station Stops Downloading - with Fix

Post by clemon79 » Sat Jul 04, 2020 3:23 am

Same issue here. The question, I think, is what’s hanging at idle that stopping and restarting the service or changing the PT setting is waking up?

(That said, BLESS the first person I found who mentioned the PT workaround, which is WAY less hassle than a stop/start.)

Post Reply

Return to “Download Station and QGet”