QuMagie not running

QNAP now provides a groundbreaking AI computing platform based on QNAP NAS called QuAI (pronounced "Q A I" ) - QNAP's AI Developer Package.
Data Mining/Machine Learning/Deep Learning
Post Reply
justas
Starting out
Posts: 36
Joined: Mon Mar 31, 2008 4:52 am

QuMagie not running

Post by justas » Mon Oct 28, 2019 10:53 pm

I wanted to try QuMagie. The Multimedia Console Overview says, there are about 82.000 thumbnails (which is not really true, because the job crashed after 60.000 images):
Console_Overview.png
But QuMagie says, there is nothing:
QuMagie_0photos.png
As you can see, there are many images and albums:
QuMagie_Albums.png
I tried to regenerate thumbails. After 2,5 days and simultaneous running of three jobs (thumb. gen, Facial recognition and Object recognition) the thumb. gen. job crashed after 60k images and says, it is complete:
Thumnail_Gen_Completed.png
AI Facial recognition and Object recognition say, there are about 60k images, but both jobs crashed and don't start again:
AI Engines working.png
When I try to Pause / Resume, I get the error:
Face_recogn_error.png
When I try to start the thumb gen. job again (via "Generate now" or "Pause / Resume"), I get only same errors without any details:
Thumnail_Gen_Error.png
Thumnail_Gen_Error2.png
I don't have any logs, any error details and don't know how to resolve the issue.

Model: TS-453B 8G
Current FW: 4.4.1.1101
Date: 2019/10/25
QuMagie 1.2.2
QuMagie Core 1.0.5
Multimedia Console 1.0.7
You do not have the required permissions to view the files attached to this post.

Post Reply

Return to “QuAI”