WirelessAP

Discussion about various official QPKG software applications. Login required to view the contents.
Post Reply
svildes
Starting out
Posts: 19
Joined: Tue Aug 02, 2011 2:11 am
Location: UK

WirelessAP

Post by svildes » Thu Jun 18, 2020 11:52 pm

Hi all,

I've invested into a TS-453Be and a QWA-AC2600 network card. Installing the card was easy enough and I was also able to connect to my Wifi without major issues.

However, I can't figure out how to enable both channels (2.4 and 5 GHz) on that card - any help would be appreciated.

The next thing I am struggling with is to use the NAS now as an Wifi access point for my devices. I found the App 'WirelessAP', which promises to do exactly that, and installed it straight away. During the install it installed the Container App too but when I enter the App and try to activate the Access function it switches back to 'Inactive' all the time :-(

I am stuck, can anyone help please?

Many thanks in advance / best

nagapow
Starting out
Posts: 13
Joined: Mon Jul 13, 2020 4:43 am

Re: WirelessAP

Post by nagapow » Wed Jul 15, 2020 2:33 am

i am having the same problem. i have enabled 5ghz for connecting to my home wifi and wanted to turn on my 2.5 as wireless AP but cant seem to do so. have you ever figured out what is goin on?

also are you able to create a virtual switch that utilise the pecie wifi card?

haris
New here
Posts: 3
Joined: Wed Jul 15, 2020 2:59 am

Re: WirelessAP

Post by haris » Wed Jul 15, 2020 3:38 am

I am also facing the same issue. When I tried creating an access point with my 5gh its won't go active saying default gateway is WLAN. Any idea on, how to connect one to home wifi and one as an access point. Virtual Switch won't list wireless adapters only wireless APs(which also I am not able to select, only my LAN adapters are available to select). Any help will be appreciated. My version is 4.4.3.1354 and using the QWA-AC2600 card on 653D.

nagapow
Starting out
Posts: 13
Joined: Mon Jul 13, 2020 4:43 am

Re: WirelessAP

Post by nagapow » Wed Jul 15, 2020 4:31 am

haris wrote:
Wed Jul 15, 2020 3:38 am
I am also facing the same issue. When I tried creating an access point with my 5gh its won't go active saying default gateway is WLAN. Any idea on, how to connect one to home wifi and one as an access point. Virtual Switch won't list wireless adapters only wireless APs(which also I am not able to select, only my LAN adapters are available to select). Any help will be appreciated. My version is 4.4.3.1354 and using the QWA-AC2600 card on 653D.
we are in the exact same situation.

I want to configure 2.4ghz to AP mode and 5ghz to wifi connect to router mode - and I cannot.

It seems stupid not allowing the wifi card to set 5ghz as default gateway... Or is it just me not knowing to do to this...

User avatar
Moogle Stiltzkin
Ask me anything
Posts: 9011
Joined: Thu Dec 04, 2008 12:21 am
Location: Around the world....
Contact:

Re: WirelessAP

Post by Moogle Stiltzkin » Wed Jul 15, 2020 4:38 am

This is a video for the newer QXP-W6-AX200 PCIe WiFi 6 Card. But the process of setting up should be roughly the same as the QWA in QTS
https://www.youtube.com/watch?v=n-Gucuvl6LI


so you want to use both methods of wifi separately for the wifi channels? I'm not sure if it does that. you best ask helpdesk :' (and report back to us here what they say about that)
https://service.qnap.com/


i did do a review, but i can't recall whether i tested using it in the way you suggested or not
viewtopic.php?t=144190


afterdinner managed to set his QWA up, after consulting helpdesk about what changes he needed to do in virtual switches. To my understanding, he wanted to setup to be able to connect to his QNAP NAS wirelessly rather than via wired. Although during troubleshoot and initial setup, he did have to use wired in order to first set it up before removing his wired ethernet cable when it was ready.

one mode requires installing and using wireless ap station. the other does not, you simply go to interfaces and enable the wireless interface card.


with wireless ap station, you can setup the QNAP NAS as a wireless access point for other devices to connect to it wirelessly.

For the other method (not using wireless ap station), you can connect to OTHER wireless ap to connect the qnap wirelessly.
NAS
[Main Server] QNAP TS-877 w. 4tb [ 3x HGST Deskstar NAS (HDN724040ALE640) & 1x WD RED NAS ] EXT4 Raid5 & 2 x m.2 SATA Samsung 850 Evo raid1 +16gb ddr4 Crucial+ QWA-AC2600 wireless+QXP PCIE
[Backup] QNAP TS-653A w. 5x 2TB Samsung F3 (HD203WI) EXT4 Raid5
[Backup] QNAP TL-D400S 2x 4TB WD Red Nas (WD40EFRX) single disks.
[^] QNAP TS-659 Pro II
[^] QNAP TS-509 Pro w. 4x 1TB WD RE3 (WD1002FBYS) EXT4 Raid5
[^] QNAP TS-228
[^] QNAP TS-128
[Mobile NAS] TBS-453DX w. 2x Crucial MX500 500gb EXT4 raid1

Network
Asus AC68U Router|100dl/50ul MBPS FTTH Internet | Win10, WC PC-Intel i7 920 Ivy bridge desktop (1x 512gb Samsung 850 Pro SSD + 1x 4tb HGST Ultrastar 7K4000)


Guides & articles
[Review] Moogle's QNAP experience
[Review] Moogle's TS-877 review
https://www.patreon.com/mooglestiltzkin

haris
New here
Posts: 3
Joined: Wed Jul 15, 2020 2:59 am

Re: WirelessAP

Post by haris » Wed Jul 15, 2020 11:55 pm

Moogle Stiltzkin wrote:
Wed Jul 15, 2020 4:38 am
This is a video for the newer QXP-W6-AX200 PCIe WiFi 6 Card. But the process of setting up should be roughly the same as the QWA in QTS
https://www.youtube.com/watch?v=n-Gucuvl6LI


so you want to use both methods of wifi separately for the wifi channels? I'm not sure if it does that. you best ask helpdesk :' (and report back to us here what they say about that)
https://service.qnap.com/


i did do a review, but i can't recall whether i tested using it in the way you suggested or not
viewtopic.php?t=144190


afterdinner managed to set his QWA up, after consulting helpdesk about what changes he needed to do in virtual switches. To my understanding, he wanted to setup to be able to connect to his QNAP NAS wirelessly rather than via wired. Although during troubleshoot and initial setup, he did have to use wired in order to first set it up before removing his wired ethernet cable when it was ready.

one mode requires installing and using wireless ap station. the other does not, you simply go to interfaces and enable the wireless interface card.


with wireless ap station, you can setup the QNAP NAS as a wireless access point for other devices to connect to it wirelessly.

For the other method (not using wireless ap station), you can connect to OTHER wireless ap to connect the qnap wirelessly.
Thanks for the info. Looks like wificard have issue as assigning as Network adapter.
Linux Station also recognises LAN adapters only
I have raised a support ticket. Will update the thread if I get to resolve this.

nagapow
Starting out
Posts: 13
Joined: Mon Jul 13, 2020 4:43 am

Re: WirelessAP

Post by nagapow » Thu Jul 16, 2020 2:21 am

I contacted QNAP support and they confirmed it is possible. i have since been able to turn on one of the band to connect to my wifi router and the other band turned on to act as AP.

What i did was:
-disconnect wifi card function
-connect nas to internet via an ethernet.
-set up up AP via wirelessap station for both 2.4 and 5ghz bands.
-once set up, turn 2.4ghz bands on for ap and then enable 5ghz wifi card, connect to home wifi with the 5ghz band.
-now you can turn on and off 2.4ghz acting as AP
-disconnect ethernet

hope this helps.

User avatar
Moogle Stiltzkin
Ask me anything
Posts: 9011
Joined: Thu Dec 04, 2008 12:21 am
Location: Around the world....
Contact:

Re: WirelessAP

Post by Moogle Stiltzkin » Thu Jul 16, 2020 7:20 am

nagapow wrote:
Thu Jul 16, 2020 2:21 am
..
ty for sharing. next time someone asks we can point them here :D
NAS
[Main Server] QNAP TS-877 w. 4tb [ 3x HGST Deskstar NAS (HDN724040ALE640) & 1x WD RED NAS ] EXT4 Raid5 & 2 x m.2 SATA Samsung 850 Evo raid1 +16gb ddr4 Crucial+ QWA-AC2600 wireless+QXP PCIE
[Backup] QNAP TS-653A w. 5x 2TB Samsung F3 (HD203WI) EXT4 Raid5
[Backup] QNAP TL-D400S 2x 4TB WD Red Nas (WD40EFRX) single disks.
[^] QNAP TS-659 Pro II
[^] QNAP TS-509 Pro w. 4x 1TB WD RE3 (WD1002FBYS) EXT4 Raid5
[^] QNAP TS-228
[^] QNAP TS-128
[Mobile NAS] TBS-453DX w. 2x Crucial MX500 500gb EXT4 raid1

Network
Asus AC68U Router|100dl/50ul MBPS FTTH Internet | Win10, WC PC-Intel i7 920 Ivy bridge desktop (1x 512gb Samsung 850 Pro SSD + 1x 4tb HGST Ultrastar 7K4000)


Guides & articles
[Review] Moogle's QNAP experience
[Review] Moogle's TS-877 review
https://www.patreon.com/mooglestiltzkin

Post Reply

Return to “Official Apps”