QNAP partially loses the permissions to shares

FTP Server, File Server, DDNS, SAMBA, AFP, NFS
Post Reply
First post
Posts: 1
Joined: Thu Jul 23, 2020 4:15 pm

QNAP partially loses the permissions to shares

Post by Willis73 » Thu Jul 23, 2020 7:16 pm

I bought this device about a month ago: TS-832XU-RP. Firmware:
I only use this to use shares for our graphic designers (Macintosh) and a few other users with Windows 10 as a simple file storage.
I have set up the NAS and connected it to our NAS so that I can then use existing group permissions. In addition I created 4 own releases.

I then copied the data from the "old" NAS (Thecus) using Robocopy. I didn't take the permissions with me. Folded so far.
I then assigned the QNAP the same host name and IP in our network so that the users don't notice it.

The QNAP assigns lower authorizations on its own shares. I don't use Windows ACL. So far, it worked.

But a day later I lost permissions on a subfolder, a share. The authorizations on the release itself were still correct on the QNAP. With the other folders, on the same level, the permission was correct !?

Then I have the authorizations from QNAP, again assigned downwards. Then it worked again and the permissions were back.

I also run a script at night, Robocopy, that copies the 4 shares to another server. The script also gives me an error because the access to the share is probably not working.
I don't think the script is the cause of the problem?

I really do not know how to continue. Never had such problems with a NAS before!
But when I search the forum, I see many similar problems with other users !?

Many thanks.
Greetings Willis73
You do not have the required permissions to view the files attached to this post.

Posts: 19092
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: QNAP partially loses the permissions to shares

Post by dolbyman » Thu Jul 23, 2020 9:41 pm

make sure you switch the interface language from german to english before taking screenshots..that will make it a lot easier for this english forum to read them

have you tried stopping the robocopy to test ?(using hbs3 in the meantime)

Post Reply

Return to “File Sharing”