[Malware Remover] Removed high-risk malware. (which one?)

Don't miss a thing. Post your questions and discussion about other uncategorized NAS features here.
Post Reply
alokeprasad
Easy as a breeze
Posts: 434
Joined: Tue Aug 25, 2015 7:06 pm

[Malware Remover] Removed high-risk malware. (which one?)

Post by alokeprasad » Mon Jul 27, 2020 5:19 pm

I see this in my system log:
Warning 07/24/2020 08:00:13 AM System 127.0.0.1 Malware Remover Malware Removal [Malware Remover] Removed high-risk malware. Repaired official app list in App Center.

How do I get more details? Which app was removed? What changes were made to the official app list?

Aloke
NAS: TS-453Be
RAM:Crucial 8GB Kit (2 x 4GB) DDR3L-1600 SODIMM CT2KIT51264BF160B
QTS: 4.4.2.1320
HDD's: RAID 6: Four 8TB WD Red (WD80EFAX)
USB HDD: One 8 TB WD Mybook (WDBBGB0080HBK-NESN)
Switch: Netgear GS108

alokeprasad
Easy as a breeze
Posts: 434
Joined: Tue Aug 25, 2015 7:06 pm

Re: [Malware Remover] Removed high-risk malware. (which one?)

Post by alokeprasad » Mon Jul 27, 2020 5:48 pm

Might be related to QTS 4.4.3.1354 build 20200702 getting released on Jul 24. I'm still on 4.4.2.1320.
Still, it would be good to get more info on what changes were made by Malware Remover.
NAS: TS-453Be
RAM:Crucial 8GB Kit (2 x 4GB) DDR3L-1600 SODIMM CT2KIT51264BF160B
QTS: 4.4.2.1320
HDD's: RAID 6: Four 8TB WD Red (WD80EFAX)
USB HDD: One 8 TB WD Mybook (WDBBGB0080HBK-NESN)
Switch: Netgear GS108

dolbyman
Guru
Posts: 19095
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: [Malware Remover] Removed high-risk malware. (which one?)

Post by dolbyman » Mon Jul 27, 2020 8:49 pm

complain to qnap..there is no info we are allowed to see as users

alokeprasad
Easy as a breeze
Posts: 434
Joined: Tue Aug 25, 2015 7:06 pm

Re: [Malware Remover] Removed high-risk malware. (which one?)

Post by alokeprasad » Mon Jul 27, 2020 9:01 pm

Maybe there is a way to find out through SSH connection and looking at some scripts or logs, but I don't have those skills.

My setup is typical, with default apps. Nothing fancy.
Curious to know if anyone who got similar entry in their system log tried to do so.
NAS: TS-453Be
RAM:Crucial 8GB Kit (2 x 4GB) DDR3L-1600 SODIMM CT2KIT51264BF160B
QTS: 4.4.2.1320
HDD's: RAID 6: Four 8TB WD Red (WD80EFAX)
USB HDD: One 8 TB WD Mybook (WDBBGB0080HBK-NESN)
Switch: Netgear GS108

dolbyman
Guru
Posts: 19095
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: [Malware Remover] Removed high-risk malware. (which one?)

Post by dolbyman » Mon Jul 27, 2020 9:05 pm

no ... was tried before but shutdown by qnap

donnar
New here
Posts: 9
Joined: Sat Feb 14, 2015 12:28 pm

Re: [Malware Remover] Removed high-risk malware. (which one?)

Post by donnar » Wed Jul 29, 2020 3:17 am

Received the same alert on 7/25, no information.

Post Reply

Return to “Miscellaneous”