TVS873e failing to install firmware

Don't miss a thing. Post your questions and discussion about other uncategorized NAS features here.
Post Reply
anherd
New here
Posts: 8
Joined: Mon Apr 02, 2012 12:04 am

TVS873e failing to install firmware

Post by anherd » Sun Aug 02, 2020 3:45 pm

I have a TVS873e and it is running fine, or it was until I tried to install the latest firmware (4.4.3.1381). The download hung at 5%, so I did a manual firmware download and that spun up to 20% before hanging.

Logged in to the NAS and found that the interface was missing everything except the file station and the help centre. Rebooted it manually, because Qfinder Pro could not do it. Same problem and I still can't update the firmware. I can copy files on and off the NAS without any problems at all, but with the stripped down NAS interface I am kind of stuck.

Right now the firmware the NAS is running is 4.4.3.1354. I have two other QNAP NASs on the network and they are working perfectly.

Any ideas, guys? I should point out that I am a photographer/videographer rather than an IT pro.

Andrew

dolbyman
Guru
Posts: 19095
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: TVS873e failing to install firmware

Post by dolbyman » Mon Aug 03, 2020 12:00 am

if file transfers work fine..curious that qfinder can't find it


have you tried an update via ssh ?
https://www.qnap.com/sv-se/how-to/knowl ... re-by-ssh/
https://wiki.qnap.com/wiki/Manually_Updating_Firmware

Post Reply

Return to “Miscellaneous”