[SOLVED] Help setting up 451a - No response from server

Don't miss a thing. Post your questions and discussion about other uncategorized NAS features here.
Post Reply
Know my way around
Posts: 143
Joined: Mon Mar 13, 2017 3:33 pm

[SOLVED] Help setting up 451a - No response from server

Post by ozstar » Tue Aug 11, 2020 3:35 pm


I am trying to set up a 451A and put one new drive in to start. Did the Smart set up and gave it a Username and new password.

Did a Firmware backup to which is the same a s a 231P I have.

For some reason although I see it in Qfinder when I try to login I get a 'No response from server' panel and the browser shows the correct IP# but 'Unable to connect'

I was able but not now and anything I touch on a right click in QFinder, get me a Login and then 'no response'

Strangely though I was able to 'Shut Down Device'

Any help please?

On Win 10 LAN. Static IP

Doesn't show in Win 10 Explorer Network

The Status light is constant green. The yellow LAN flashes. The HD1 is constant green.

Post Reply

Return to “Miscellaneous”